On Friday, 12 Nov 1999, Simon Budig wrote:

> >                     Resize      could be named Canvas size
> >                     Scale Image could be named Image size
> Canvas Size is perfect IMHO. Scale Image is better than Image size.

I say keep the name as "resize" and "scale".  The difference is
subtle, and people have already learnt what they mean.

> Me too. What about moving this one to the Dialog menu?

Under "<Image>/View", maybe?  At the moment, the undo history is like
the info window - tied to a particular image.  If you want a single
instance of it to track the active image like L&C, then putting undo
history under <toolbox>/Dialogs would make sense.

> What about unifying those two menus? We do have the concept of an active
> image, so why not use it?

Too confusing if you get the wrong image.  Imagine that
<toolbox>/File/Save might be quite damaging on the wrong image.

> BTW: We have to add an indicator, which display is currently active.
> Another field in the status bar is IMHO a good start.

Or you could put it in the image title format string.


Reply via email to