On Sun, May 13, 2018 at 12:16:33PM +0000, Bernt Lie wrote:
> For various reasons, I use Windows myself. And I have full respect for others 
> making different choices. I don't think the LyX list should be used for 
> negative description of OSes not used by oneself.

+1.

> 2: I see the point. If there are no negative side effects of upgrading to the 
> latest version of MikTeX, I'd do the following:
> * Put in a LyX 2.3.0 installation link.
> * Start by checking if the latest MikTeX version is installed. If yes, 
> proceed and install LyX 2.3.0
> * If not, explain why, and point to a link (youtube, or whatever) on how the 
> user can upgrade MikTeX and say "retry after you have upgraded MikTeX".
> 
> Maybe a solution?

Thanks for the idea. This has been proposed:

  
https://www.mail-archive.com/search?l=mid&q=20180303171721.hv4rgrj6k3a3itv7%40steph

Unfortunately, it doesn't solve the root disagreement.

Scott

Attachment: signature.asc
Description: PGP signature

Reply via email to