It seems that not only spaces in footprints can cause trouble but in filenames 
also. Yesterday I generated my cam-files from a pcb-file that I had saved with 
"save as..." from the file menu. This by default changes the filename to "copy 
of xyz.pcb". The Gerbers generated from this file seem to be corrupted somehow. 
At least when imported into Camtastic it shows part of the filename as string in 
the middle of rectangular pads. When changing the pcb-filename to "xyz.pcb" and 
running the same cam generator on the same data these strings within Camtastic 
have disappeared.
I'm not quiet sure if its Protels or Camtastics problem. Does anybody of you out 
there have more experience with this "feauture", especially does anybody know if 
this impacts PCB production?

Thanx,
Emanuel



-- 

%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%
MPL AG                      www.mpl.ch
Emanuel Zimmermann          [EMAIL PROTECTED]
Manager R&D                 Phone: +41 (0)56 483 34 34
Taefernstrasse 20           Fax:   +41 (0)56 493 30 20

CH-5405 Daettwil
%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%

* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *
* To post a message: mailto:[EMAIL PROTECTED]
*
* To leave this list visit:
* http://www.techservinc.com/protelusers/leave.html
*
* Contact the list manager:
* mailto:[EMAIL PROTECTED]
*
* Forum Guidelines Rules:
* http://www.techservinc.com/protelusers/forumrules.html
*
* Browse or Search previous postings:
* http://www.mail-archive.com/proteledaforum@techservinc.com
* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *

Reply via email to