With regard to the Matrox G450,
    There are occasional problems with the Matrox cards & Protel when they are not
set to 32 bit color.  Especially when 1 display is 32 bit color and the other is 16
bit.  Try avoiding any color modes other than 32 bit with the Matrox G4xx & G5xx
series.
____________
Brian Guralnick
-------------------------------------------------------------------------------------
------------------------------------------------
Comedy clips:
ftp://ftp.point-lab.com/quartus/Public/MP3/Simpsons-FatFingers.mp3  -53K
ftp://ftp.point-lab.com/quartus/Public/MP3/Simpsons-Moe-LieDetector.mp3  -166K
-------------------------------------------------------------------------------------
------------------------------------------------

----- Original Message -----
From: "Abd ul-Rahman Lomax" <[EMAIL PROTECTED]>
To: "Protel EDA Forum" <[EMAIL PROTECTED]>
Sent: Wednesday, February 13, 2002 4:34 PM
Subject: Re: [PEDA] need help with Setup Mechanical Layers, please


| At 01:15 PM 2/13/2002 -0800, Brad Velander wrote:
| >Ken,
| >         now I understand your problem, yes I have experienced this as well.
| >The layers that you cannot get to display all at once are undoubtedly the
| >mechanical layers 5 - 16. These were the new additional layers added in
| >P99(SE?). I am unsure if it is a programming deficiency (I highly suspect
| >this) or if it may be a display problem with certain graphics cards and
| >Protel.
|
| Well, all properly created and "visible" etc. mechanical layers on my W2000
| box with Matrox G450 dual head display simultaneously. I was just looking
| at seven layers.
|
| What may be necessary here, for the original inquirer as well as Mr.
| Velander, is to verify all relevant settings as well as video card and
| operating system. But I suspect the settings, first, then the video card.
|
| I mentioned some of the settings in my last mail. Another is that the mech
| layers must be checked in the mech layer setup box as "visible." That might
| seem redundant to the layer enable setting, but it would not behave exactly
| the same. Disable a layer in the layer setting and you can't snap to it,
| edit it, etc. Disable its visibility, you might still be able to edit it,
| for example, as was reported.
|
| And such layers become temporarily visible when something causes them to
| highlight, again this resembles the reported symptom.
|
| [EMAIL PROTECTED]
| Abdulrahman Lomax
| Easthampton, Massachusetts USA
|
|

* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *
* To post a message: mailto:[EMAIL PROTECTED]
*
* To leave this list visit:
* http://www.techservinc.com/protelusers/leave.html
*
* Contact the list manager:
* mailto:[EMAIL PROTECTED]
*
* Forum Guidelines Rules:
* http://www.techservinc.com/protelusers/forumrules.html
*
* Browse or Search previous postings:
* http://www.mail-archive.com/proteledaforum@techservinc.com
* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *

Reply via email to