u-boot
Thread
Date
Earlier messages
Later messages
Messages by Thread
[PATCH] phy: qcom: qmp-combo: honor USB-C orientation for port select
Balaji Selvanathan via U-Boot
Re: [PATCH] phy: qcom: qmp-combo: honor USB-C orientation for port select
Varadarajan Narayanan via U-Boot
Mails to old mailing list rejected
Quentin Schulz
Re: Mails to old mailing list rejected
Ferass El Hafidi
Re: Mails to old mailing list rejected
Tom Rini
Re: [PATCH] spi: zynqmp_gqspi: fix quad mode bus conflict
Michal Simek
Re: [PATCH v3 2/2] riscv: Exclude ACLINT for TARGET_XILINX_MBV
Leo Liang via U-Boot
Re: [PATCH v3 1/2] riscv: Make RISCV_ACLINT visible
Leo Liang via U-Boot
Re: [PATCH 4/4] rockchip: binman: Add support for Falcon mode FIT images with ATF+Linux
Alexey Charkov
Re: [PATCH 4/4] rockchip: binman: Add support for Falcon mode FIT images with ATF+Linux
Jonas Karlman
Re: [PATCH 4/4] rockchip: binman: Add support for Falcon mode FIT images with ATF+Linux
Alexey Charkov
[PATCH] Revert "drivers: usb: dwc3: Add delay after core soft reset"
Balaji Selvanathan via U-Boot
Re: [PATCH] Revert "drivers: usb: dwc3: Add delay after core soft reset"
Mattijs Korpershoek
Re: [PATCH] Revert "drivers: usb: dwc3: Add delay after core soft reset"
Marek Vasut via U-Boot
Re: [RESEND v2 0/2] Add support for StarFive VisionFive 2 Lite eMMC board
Leo Liang via U-Boot
[PATCH] arm: mediatek: use phase-aware PSCI reset on MT8188
Carlo Caione
Re: [PATCH] arm: mediatek: use phase-aware PSCI reset on MT8188
Julien Stephan
Re: [PATCH] arm: mediatek: use phase-aware PSCI reset on MT8188
David Lechner
Re: [PATCH] riscv: dts: cv18xx: fix spi node name
Leo Liang via U-Boot
[PATCH v2 0/2] Probe MTK clock parent providers on demand
Carlo Caione
[PATCH v2 1/2] clk: mediatek: probe parent providers on demand
Carlo Caione
Re: [PATCH v2 1/2] clk: mediatek: probe parent providers on demand
David Lechner
[PATCH v2 2/2] clk: mediatek: drop probe-after-bind provider setup
Carlo Caione
Re: [PATCH] doc: sophgo: licheerv_nano: fix incorrect step numbering
Leo Liang via U-Boot
[PATCH v2] xilinx: versal2: Add PM UFS firmware interface
Michal Simek
Re: [PATCH v2] xilinx: versal2: Add PM UFS firmware interface
Michal Simek
[PATCH] firmware: zynqmp: Remove duplicated sys_proto.h header
Michal Simek
Re: [PATCH] firmware: zynqmp: Remove duplicated sys_proto.h header
Michal Simek
[PATCH] mailmap: update entry for Christopher Obbard
Christopher Obbard via U-Boot
Re: [PATCH] mailmap: update entry for Christopher Obbard
Tom Rini
[PATCH v2 0/2] net: fsl_enetc: Add SGMII 1G support for i.MX952
alice . guo
[PATCH v2 1/2] net: fsl_enetc: xpcs_phy: access PMA/PCS via MDIO_MMD_VEND2 on i.MX952
alice . guo
[PATCH v2 2/2] net: fsl_enetc_xpcs_phy: Add 1G SGMII speed mode for i.MX952
alice . guo
Re: [PATCH v2 0/2] net: fsl_enetc: Add SGMII 1G support for i.MX952
Fabio Estevam
[PATCH v3 0/3] net: fsl_enetc: Add SGMII 1G for i.MX95
alice . guo
[PATCH v3 1/3] net: fsl_enetc_xpcs_phy: Extract common PMA MMD init sequence into helper function
alice . guo
[PATCH v3 2/3] net: fsl_enetc_xpcs_phy: Add SGMII 1G support for i.MX95 Ethernet PHY Wrapper
alice . guo
[PATCH v3 3/3] net: fsl_enetc: Add 1G SGMII mode support for i.MX95
alice . guo
Re: [PATCH v3 3/3] net: fsl_enetc: Add 1G SGMII mode support for i.MX95
Marek Vasut via U-Boot
Re: [PATCH] sysreset: esp32: add driver for esp32 series chips
Yao Zi
Re: [PATCH v2] bootm: teach handle_decomp_error() about the noload decompression buffer
Tom Rini
Re: [PATCH v1 0/2] tools: mkimage: fix stale data pointer in fit_import_data()
Tom Rini
Re: [PATCH v2] mach-k3: am64x: clear MCU_RST_SRC before reset
Tom Rini
Re: [PATCH] cmd: date: Handle -ENOSYS return from dm_rtc_reset()
Tom Rini
Re: [PATCH] cmd: pstore: bound path formatting with snprintf to avoid stack overflow
Tom Rini
Re: [PATCH v3] serial: esp32: add driver for esp32 series chips
Tom Rini
Re: [PATCH] cmd: mbr: return false instead of NULL from bool found_key()
Tom Rini
Re: [PATCH] cmd: strings: interpret second argument as a byte count
Tom Rini
[PATCH v1] rockchip: spl: replace ifdef by IS_ENABLED for timer_init() call condition
Johan Jonker
Re: [PATCH v1] rockchip: spl: replace ifdef by IS_ENABLED for timer_init() call condition
Quentin Schulz
Re: [PATCH v1] rockchip: spl: replace ifdef by IS_ENABLED for timer_init() call condition
Johan Jonker
Re: [PATCH v1] rockchip: spl: replace ifdef by IS_ENABLED for timer_init() call condition
Quentin Schulz
Re: [PATCH v1] rockchip: spl: replace ifdef by IS_ENABLED for timer_init() call condition
Tom Rini
Re: [PATCH v1] rockchip: spl: replace ifdef by IS_ENABLED for timer_init() call condition
Quentin Schulz
Re: [PATCH v1] rockchip: spl: replace ifdef by IS_ENABLED for timer_init() call condition
Jonas Karlman
Re: [PATCH] serial: lpuart: guard against division-by-zero in setbrg functions
Fabio Estevam
Re: [PATCH v3] imx: Add FRDM-IMX95 initial support
Fabio Estevam
RE: [EXT] Re: [PATCH v3] imx: Add FRDM-IMX95 initial support
Joseph Guo
Re: [EXT] Re: [PATCH v3] imx: Add FRDM-IMX95 initial support
Fabio Estevam
Re: [EXT] Re: [PATCH v3] imx: Add FRDM-IMX95 initial support
Joseph Guo
Re: [EXT] Re: [PATCH v3] imx: Add FRDM-IMX95 initial support
Fabio Estevam
Re: [EXT] Re: [PATCH v3] imx: Add FRDM-IMX95 initial support
Joseph Guo
Re: [EXT] Re: [PATCH v3] imx: Add FRDM-IMX95 initial support
Fabio Estevam
Re: [EXT] Re: [PATCH v3] imx: Add FRDM-IMX95 initial support
Joseph Guo
Re: [EXT] Re: [PATCH v3] imx: Add FRDM-IMX95 initial support
Fabio Estevam
Re: [EXT] Re: [PATCH v3] imx: Add FRDM-IMX95 initial support
Joseph Guo
Re: [EXT] Re: [PATCH v3] imx: Add FRDM-IMX95 initial support
Fabio Estevam
[PATCH v5 0/4] rockchip: odroid-m1/m1s/rk3566 watchdog support
Andreas Zdziarstek
[PATCH v5 1/4] rockchip: rk3568: make the WDT trigger a first global reset
Andreas Zdziarstek
[PATCH v5 3/4] rockchip: rk3568: imply DESIGNWARE_WATCHDOG
Andreas Zdziarstek
[PATCH v5 2/4] rockchip: rk3568: make the TSADC trigger a first global reset
Andreas Zdziarstek
[PATCH v5 4/4] rockchip: odroid-m1/m1s: enable watchdog support
Andreas Zdziarstek
Re: [PATCH v4 02/10] pinctrl: k1: add IO power domain configuration support
Junhui Liu
Re: [PATCH v4 02/10] pinctrl: k1: add IO power domain configuration support
Eric Chung
Re: [PATCH v4 3/7] reset: Print reset type on diagnostic console
Quentin Schulz
Re: [PATCH v4 3/7] reset: Print reset type on diagnostic console
Simon Glass
Re: [PATCH v4 3/7] reset: Print reset type on diagnostic console
Quentin Schulz
Re: [PATCH v4 3/7] reset: Print reset type on diagnostic console
Simon Glass
Re: [PATCH] arm64: a37xx: pinctrl: fix info->dev used but never set
Quentin Schulz
Re: [PATCH] arm64: a37xx: pinctrl: fix info->dev used but never set
Stefan Roese via U-Boot
Re: [PATCH] arm64: a37xx: pinctrl: fix info->dev used but never set
Stefan Roese via U-Boot
[PATCH v4] mtd: nand: raw: rockchip_nfc: fix ecc setup
Johan Jonker
Re: [PATCH v4] mtd: nand: raw: rockchip_nfc: fix ecc setup
Quentin Schulz via U-Boot
Re: [PATCH 0/2] fs/squashfs: fix two out-of-bounds reads on crafted images
Quentin Schulz
[PATCH 0/8] HPE GXP: board information and dynamic DTB configuration
Tan Siewert
[PATCH 4/8] sysinfo: add HPE GXP sysinfo driver
Tan Siewert
[PATCH 1/8] MAINTAINERS: GXP: Add Marcello and Tan
Tan Siewert
RE: [PATCH 1/8] MAINTAINERS: GXP: Add Marcello and Tan
Hawkins, Nick via U-Boot
[PATCH 8/8] board: hpe: gxp: configure PCIe device ID in board_init
Tan Siewert
[PATCH 6/8] board: hpe: gxp: add boardinfo support
Tan Siewert
[PATCH 7/8] board: hpe: gxp: display product name
Tan Siewert
[PATCH 2/8] misc: add HPE GXP EEPROM driver
Tan Siewert
[PATCH 3/8] arm: dts: hpe-gxp: enable GXP EEPROM
Tan Siewert
[PATCH 5/8] board: hpe: gxp: dynamic dtb configuration based on server id
Tan Siewert
[PATCH 0/2] tpm: bounds-check device-reported response lengths
shj
[PATCH 1/2] tpm: bounds-check the device-controlled response length
shj
[PATCH 2/2] test: tpm: check malformed capability responses are rejected
shj
Re: [PATCH 0/2] tpm: bounds-check device-reported response lengths
Miquel Raynal via U-Boot
Re: [PATCH 0/2] tpm: bounds-check device-reported response lengths
shj
[PATCH v2 0/5] clk: rockchip: pll: fixes and simplification of maths in RK3588 frac PLL
Alexey Charkov
[PATCH v2 2/5] clk: rockchip: pll: fix rounding of negative k in RK3588 frac PLL
Alexey Charkov
Re: [PATCH v2 2/5] clk: rockchip: pll: fix rounding of negative k in RK3588 frac PLL
Jonas Karlman
Re: [PATCH v2 2/5] clk: rockchip: pll: fix rounding of negative k in RK3588 frac PLL
Alexey Charkov
Re: [PATCH v2 2/5] clk: rockchip: pll: fix rounding of negative k in RK3588 frac PLL
Quentin Schulz via U-Boot
Re: [PATCH v2 2/5] clk: rockchip: pll: fix rounding of negative k in RK3588 frac PLL
Alexey Charkov
[PATCH v2 3/5] clk: rockchip: pll: fix RK3588 frac PLL result for k=-32768
Alexey Charkov
Re: [PATCH v2 3/5] clk: rockchip: pll: fix RK3588 frac PLL result for k=-32768
Quentin Schulz
[PATCH v2 1/5] clk: rockchip: pll: drop misleading fout in rockchip_rk3588_pll_k_get()
Alexey Charkov
[PATCH v2 4/5] clk: rockchip: pll: let rockchip_rk3588_pll_k_get update m directly
Alexey Charkov
Re: [PATCH v2 4/5] clk: rockchip: pll: let rockchip_rk3588_pll_k_get update m directly
Quentin Schulz
[PATCH v2 5/5] clk: rockchip: pll: fix overflow and drop manual two's complement on RK3588/RK3576
Alexey Charkov
Re: [PATCH v2 0/5] clk: rockchip: pll: fixes and simplification of maths in RK3588 frac PLL
Alexey Charkov
Re: [PATCH v2 0/5] clk: rockchip: pll: fixes and simplification of maths in RK3588 frac PLL
Quentin Schulz via U-Boot
Re: [PATCH v2 0/5] clk: rockchip: pll: fixes and simplification of maths in RK3588 frac PLL
Alexey Charkov
Regression on colibri-imx7 due to commit 9c1b13b3fd27 ("cyclic: reduce get_timer_us() calls inside hlist_for_each_entry_safe()")
Emanuele Ghidoli
Re: Regression on colibri-imx7 due to commit 9c1b13b3fd27 ("cyclic: reduce get_timer_us() calls inside hlist_for_each_entry_safe()")
Marek Vasut via U-Boot
Re: Regression on colibri-imx7 due to commit 9c1b13b3fd27 ("cyclic: reduce get_timer_us() calls inside hlist_for_each_entry_safe()")
Emanuele Ghidoli
Re: Regression on colibri-imx7 due to commit 9c1b13b3fd27 ("cyclic: reduce get_timer_us() calls inside hlist_for_each_entry_safe()")
Marek Vasut via U-Boot
Re: Regression on colibri-imx7 due to commit 9c1b13b3fd27 ("cyclic: reduce get_timer_us() calls inside hlist_for_each_entry_safe()")
Rasmus Villemoes
Re: Regression on colibri-imx7 due to commit 9c1b13b3fd27 ("cyclic: reduce get_timer_us() calls inside hlist_for_each_entry_safe()")
Emanuele Ghidoli
Re: Regression on colibri-imx7 due to commit 9c1b13b3fd27 ("cyclic: reduce get_timer_us() calls inside hlist_for_each_entry_safe()")
Marek Vasut via U-Boot
Re: Regression on colibri-imx7 due to commit 9c1b13b3fd27 ("cyclic: reduce get_timer_us() calls inside hlist_for_each_entry_safe()")
Emanuele Ghidoli
Re: Regression on colibri-imx7 due to commit 9c1b13b3fd27 ("cyclic: reduce get_timer_us() calls inside hlist_for_each_entry_safe()")
Marek Vasut via U-Boot
[PATCH v2 0/2] board: sophgo: add support for Milk-V Duo 256M
Hiago De Franco
[PATCH v2 1/2] board: sophgo: move ethernet driver to common directory
Hiago De Franco
Re: [PATCH v2 1/2] board: sophgo: move ethernet driver to common directory
Leo Liang via U-Boot
[PATCH v2 2/2] board: sophgo: add support for Milk-V Duo 256M
Hiago De Franco
Re: [PATCH v2 2/2] board: sophgo: add support for Milk-V Duo 256M
Leo Liang via U-Boot
Re: [PATCH v2 0/2] board: sophgo: add support for Milk-V Duo 256M
Leo Liang via U-Boot
[PATCH v3 0/5] ufs: rpmb: route OP-TEE RPMB secure storage over UFS
Jorge Ramirez-Ortiz via U-Boot
[PATCH v3 1/5] ufs: decode string descriptors as UTF-16 big-endian
Jorge Ramirez-Ortiz via U-Boot
Re: [PATCH v3 1/5] ufs: decode string descriptors as UTF-16 big-endian
David Lechner
Re: [PATCH v3 1/5] ufs: decode string descriptors as UTF-16 big-endian
Jorge Ramirez via U-Boot
[PATCH v3 2/5] ufs: add RPMB transport over SCSI SECURITY PROTOCOL
Jorge Ramirez-Ortiz via U-Boot
Re: [PATCH v3 2/5] ufs: add RPMB transport over SCSI SECURITY PROTOCOL
David Lechner
Re: [PATCH v3 2/5] ufs: add RPMB transport over SCSI SECURITY PROTOCOL
Jorge Ramirez via U-Boot
[PATCH v3 3/5] ufs: derive the per-region RPMB CID and size for OP-TEE
Jorge Ramirez-Ortiz via U-Boot
Re: [PATCH v3 3/5] ufs: derive the per-region RPMB CID and size for OP-TEE
David Lechner
Re: [PATCH v3 3/5] ufs: derive the per-region RPMB CID and size for OP-TEE
Jorge Ramirez via U-Boot
[PATCH v3 4/5] optee: rename rpmb.c to rpmb_emmc.c
Jorge Ramirez-Ortiz via U-Boot
[PATCH v3 5/5] optee: implement the RPMB subsystem interface for UFS
Jorge Ramirez-Ortiz via U-Boot
[PATCH 0/2] Add PMIC PF9453 support
Krzysztof Drobiński
[PATCH 1/2] power: pmic: ADD PMIC PF9453 support
Krzysztof Drobiński
[PATCH 2/2] power: regulator: ADD PMIC PF9453 support
Krzysztof Drobiński
Re: [PATCH 2/2] power: regulator: ADD PMIC PF9453 support
Fabio Estevam
[PATCH v2 0/2] Add support for SM8550/QCS8550 SoC based platform
William Bright
[PATCH v2 2/2] configs: add sm8550_defconfig
William Bright
Re: [PATCH v2 2/2] configs: add sm8550_defconfig
Casey Connolly
Re: [PATCH v2 1/2] doc: board: qualcomm: document SM8550/QCS8550 building/flashing
Fabio Estevam
[PATCH 0/2] fs/squashfs: fix directory table integer overflow
shj
[PATCH 1/2] fs/squashfs: fix integer overflow in directory table allocation
shj
[PATCH 2/2] test: squashfs: add directory table overflow regression test
shj
Re: [PATCH 2/2] avb: free mmc_part allocated by get_partition()
Mattijs Korpershoek
Re: [PATCH 1/2] boot: android: fix AvbOps and verify-data leaks in AVB path
Mattijs Korpershoek
Re: [PATCH v2 2/2] usb: gadget: dfu: add SuperSpeed descriptor support
Mattijs Korpershoek
Re: [PATCH v2 2/2] usb: gadget: dfu: add SuperSpeed descriptor support
Thinh Nguyen
Re: [PATCH v2 1/2] usb: gadget: mass_storage: add SuperSpeed descriptor support
Mattijs Korpershoek
Re: [PATCH v2 1/2] usb: gadget: mass_storage: add SuperSpeed descriptor support
Thinh Nguyen
Re: [PATCH v2 1/2] usb: gadget: mass_storage: add SuperSpeed descriptor support
Mattijs Korpershoek
Re: [PATCH 0/2] efi: Implement EFI Security Architecture protocols
Mattijs Korpershoek
Re: [PATCH 0/2] efi: Implement EFI Security Architecture protocols
Ilias Apalodimas
Re: [PATCH 0/2] efi: Implement EFI Security Architecture protocols
Heinrich Schuchardt
[PATCH] clk: mediatek: probe parent providers on demand
Carlo Caione
Re: [PATCH] clk: mediatek: probe parent providers on demand
David Lechner
[PATCH v3] clk: qcom: sa8775p: Add SDCC1 clock support with frequency table
Balaji Selvanathan via U-Boot
[PATCH v3 0/7] k3-binman ergonomics
Rasmus Villemoes via U-Boot
[PATCH v3 2/7] binman: x509_cert: allow and parse distinguished-name subnode
Rasmus Villemoes via U-Boot
[PATCH v3 1/7] binman: openssl: refactor creation of Distinguished Name section from dict
Rasmus Villemoes via U-Boot
[PATCH v3 5/7] k3-binman.dtsi: add empty distinguished_name_template
Rasmus Villemoes via U-Boot
[PATCH v3 3/7] binman: x509: fix CN emitted for basic x509 certificates
Rasmus Villemoes via U-Boot
[PATCH v3 6/7] k3-binman.dtsi: insert keyfile and distinguished name templates in all ti-secure(-rom) nodes
Rasmus Villemoes via U-Boot
[PATCH v3 7/7] doc: k3.rst: describe use of keyfile and distinguished_name binman templates
Rasmus Villemoes via U-Boot
[PATCH v3 4/7] k3-binman.dtsi: add keyfile_template node
Rasmus Villemoes via U-Boot
Re: [v3,0/7] k3-binman ergonomics
Simon Glass
[PATCH v3 0/2] usb: gadget: Add Renesas RZ/N1 USBF driver
Romain Gantois via U-Boot
[PATCH v3 1/2] linux/list.h: Add list_is_first()
Romain Gantois via U-Boot
Re: [PATCH v3 1/2] linux/list.h: Add list_is_first()
Mattijs Korpershoek
[PATCH v3 2/2] usb: gadget: Add Renesas RZ/N1 USBF controller support
Romain Gantois via U-Boot
Re: [PATCH v3 2/2] usb: gadget: Add Renesas RZ/N1 USBF controller support
Marek Vasut via U-Boot
Re: [PATCH v3 2/2] usb: gadget: Add Renesas RZ/N1 USBF controller support
Romain Gantois via U-Boot
Re: [PATCH v3 2/2] usb: gadget: Add Renesas RZ/N1 USBF controller support
Marek Vasut via U-Boot
Re: [PATCH v3 2/2] usb: gadget: Add Renesas RZ/N1 USBF controller support
Mattijs Korpershoek
Re: [ANN] Updating branching scheme to use "main"
Rasmus Villemoes
Re: [ANN] Updating branching scheme to use "main"
Tom Rini
[PATCH 0/3] clk: qcom: use GATE_CLK_POLLED for CBCR-backed gate clocks
Balaji Selvanathan via U-Boot
[PATCH 2/3] clk: qcom: sc7280: use GATE_CLK_POLLED for CBCR-backed gate clocks
Balaji Selvanathan via U-Boot
Re: [PATCH 2/3] clk: qcom: sc7280: use GATE_CLK_POLLED for CBCR-backed gate clocks
Varadarajan Narayanan via U-Boot
[PATCH 3/3] clk: qcom: qcs615: use GATE_CLK_POLLED for CBCR-backed gate clocks
Balaji Selvanathan via U-Boot
Re: [PATCH 3/3] clk: qcom: qcs615: use GATE_CLK_POLLED for CBCR-backed gate clocks
Varadarajan Narayanan via U-Boot
[PATCH 1/3] clk: qcom: sa8775p: use GATE_CLK_POLLED for CBCR-backed gate clocks
Balaji Selvanathan via U-Boot
Re: [PATCH 1/3] clk: qcom: sa8775p: use GATE_CLK_POLLED for CBCR-backed gate clocks
Varadarajan Narayanan via U-Boot
[PATCH v3] Makefile: depend on OF_LIST dts sources for fit-dtb.blob
Lianghong Liu
Re: [PATCH v3] Makefile: depend on OF_LIST dts sources for fit-dtb.blob
Simon Glass
Re: [PATCH] mtd: nand: pxa3xx: Fallback to 1-bit ECC when chip requirement is zero
Ronan Dalton
Re: [PATCH] mtd: nand: pxa3xx: Fallback to 1-bit ECC when chip requirement is zero
Miquel Raynal via U-Boot
Re: [PATCH v3 5/7] drivers: nvme: Export nvme_shutdown()
Denis Mukhin via U-Boot
Re: [PATCH v3 0/7] few fixes for NVMe and block devices
Denis Mukhin via U-Boot
[PATCH] arm: socfpga: Rename TARGET to ARCH for SoCFPGA
Alif Zakuan Yuslaimi via U-Boot
Re: [PATCH] arm: socfpga: Rename TARGET to ARCH for SoCFPGA
Sune Brian
Re: [PATCH] arm: socfpga: Rename TARGET to ARCH for SoCFPGA
Yuslaimi, Alif Zakuan via U-Boot
Earlier messages
Later messages