The problem could be the email system not transferring the *.ddb file correctly,
specially
if it goes through different servers in the system. The file type is probably
unknown.

Try zipping the ddb, if that doesnt work, zip and FTP it.



_______________________________________________________________

Clive Broome
IDT Sydney Design Centre        Ph:         +61 2 9763 3513
8 Bayswater Dr, Homebush        Fax:        +61 2 9763 3409
Sydney,  NSW, 2127              Email:[EMAIL PROTECTED]
Australia

         Australia's Leading Semiconductor Designers
---------------------------------------------------------------








"Robison Michael R CNIN" <[EMAIL PROTECTED]> on 08/14/2001 05:53:38 AM

Please respond to "Protel EDA Forum" <[EMAIL PROTECTED]>

To:   "'Protel EDA Forum'" <[EMAIL PROTECTED]>
cc:    (bcc: Clive Broome/sdc)

Subject:  [PEDA] ddb transfer failure ??



hi everybody,

well, i'm not having a banner day here.  somebody else here needs
to look at a pcb of mine in protel.  since i'm using ddb's (it was either
ddb's or not be able to read the footprints libraries) of course, there
is no actual powsup.pcb.  so i emailed him a 20MB ddb.

we're still hosed...  he tries to open it using the protel browse and
gets an "access violation at address xxx in client 99SE.exe".

what do i need to do so he can use the file?

thank you, miker







* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *
* To post a message: mailto:[EMAIL PROTECTED]
*
* To leave this list visit:
* http://www.techservinc.com/protelusers/leave.html
*                      - or email -
* mailto:[EMAIL PROTECTED]?body=leave%20proteledaforum
*
* Contact the list manager:
* mailto:[EMAIL PROTECTED]
*
* Browse or Search previous postings:
* http://www.mail-archive.com/proteledaforum@techservinc.com
* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *

Reply via email to