Well Dwight,
Not quite.
I really am defining what footprints could be used for a particular symbol
in that symbol and wish the system would respect that. Even after a
footprint update.
Being that those footprints where in fact listed for that symbol. But as was
pointed out that list is meaningless I guess.
I do hope to talk with Mr Lomax in AM and hopefully put this one to rest.
He offered to talk about it.
Will post the outcome.
Thanks
Bob
Robert M. Wolfe, C.I.D.
[EMAIL PROTECTED]
----- Original Message -----
From: "Dwight" <[EMAIL PROTECTED]>
To: "'Protel EDA Forum'" <[EMAIL PROTECTED]>
Sent: Monday, February 04, 2002 4:49 PM
Subject: Re: [PEDA] Bob Wolfe's Update Issue (Ex: Component partition)


> AHHH! Bob - I think I see what you're doing different! Please confirm...
>
> You are changing the footprint in the PCB, NOT in the SCH.  Then the next
> time you run synchronize from SCH to PCB, it tries to put it back.  If you
> change the PCB, you must either back-annotate, or manually change the SCH
to
> match -- it doesn't matter if the footprint is in the list or not.
Whatever
> footprint is specified in the SCH (whether in the list or not) is what the
> synchronizer will try to place on the PCB -- that's what it's supposed to
> do.
>
> Dwight.
>
> > -----Original Message-----
> > From: Bob Wolfe
> > Sent: Monday, February 04, 2002 11:12 AM
> > Subject: Re: [PEDA] Component partition
> >
> > Yes,
> > We did talk about this a bit back.
> > I am talking about the footprint field or fields in a symbol, ie the
list
> you
> > can edit to define a footprint or footprints you would like to appear on
a
> board
> > for that symbol. In symbol under description there are 4 fields
"Footprint
> 1-4"
> > Like you said if there is an entry in "Footprint 1" field in a symbol,
> then
> > that is the footprint that will populate the board upon first time of
> > synchronization. Or like you said you could put
> > any footprint you want on the board for that symbol also once in the
> board.
> ******** EMPHASIS ADDED *********
> > However from that point after if you changed the ** BOARD ** to use the
> footprint
> > for a symbol that was defined in field "Footprint 2" then ran
> > synchronization selecting update footprints which is default it will
> replace
> > the footprint on the board back to the one in "Footprint 1" field.
> **********************************
> > I have
> > not tried this but,  I would guess that if you ran backannotation after
> > changing the footprint in the board that it would
> > update the symbol in schematic only to reflect this new footprint in the
> > "Footprint 1" field. But again
> > I am just pointing out to someone that if they think putting footprints
in
> > any of those fields will keep any, other than Footprint 1 on a board
after
> update
> > footprints, it has been my experience that it will not.
> > Would I be correct in saying that if I ran back annotate after changing
a
> > footprint it would have resolved this issue from a schematic standpoint
> > only, but not from a library standpoint.
> > Thanks
> > Bob
>

* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *
* To post a message: mailto:[EMAIL PROTECTED]
*
* To leave this list visit:
* http://www.techservinc.com/protelusers/leave.html
*
* Contact the list manager:
* mailto:[EMAIL PROTECTED]
*
* Forum Guidelines Rules:
* http://www.techservinc.com/protelusers/forumrules.html
*
* Browse or Search previous postings:
* http://www.mail-archive.com/proteledaforum@techservinc.com
* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *

Reply via email to