Re: [qubes-users] Potential Accidental Install of Unsigned Package

2020-10-27 Thread 'awokd' via qubes-users
'Yiyi50' via qubes-users: > I'm running qubes 4.0 on a Purism Librem 13 v4. I've installed updates for my > templates without necessarily reading everything in the terminal before > clicking "y". How concerned should I be of having inadvertently installed an > unsigned package? Is there a

Re: [qubes-users] I broke qubes.UpdateProxy. Does anyone have a default version of it I can reference to fix it in dom0?

2020-10-27 Thread 'awokd' via qubes-users
setemera...@posteo.net: > I was halfway through setting my updateProxy file to go off of a sys-vpn > instead of sys-whonix. However I can't remember how it was supposed to > be initially. Could someone show me a default one or otherwise tell me > how to adjust this one? Thank you Think this is

Re: [qubes-users] finally got working broadcom bcm4360 on a macbook air 7,2 with qubes os

2020-10-27 Thread 'awokd' via qubes-users
OH MY PLUG: > > i only installed the package broadcom-sta-dkms on debian 10 template, then > i changed the sys-net template from fedora 30 to debian 10 > Glad it was an easy fix! -- - don't top post Mailing list etiquette: - trim quoted reply to only relevant portions - when possible, copy

Re: [qubes-users] Usability of Qubes Tools for Windows 10

2020-10-27 Thread 'awokd' via qubes-users
Knut von Walter: > Hi, > well I have read the documentation of installing Qubes Windows Tools > ,link: https://www.qubes-os.org/doc/windows-tools/ Especially the known > limitations of that software on, link: > https://github.com/QubesOS/qubes-issues/issues/3585 . Also I discovered > this video

Re: [qubes-users] Monitor all processes

2020-10-27 Thread 'awokd' via qubes-users
preill...@gmail.com: > On 10/14/20 3:11 AM, mj.jos...@gmail.com wrote: >> >> I want to creat a 'Monitor' VM with absolutely no internet capability >> using debian (i started learning Linux with Ubuntu, then moved onto >> Kali and Arch, now im experimenting with Raspbian, so im much more >>

Re: [qubes-users] wifi does not work after update on nitropad X230

2020-10-27 Thread 'awokd' via qubes-users
tms7: > Hi all, > > I faced a wifi-related issue on Nitropad X230. Wifi used to work properly > at the beginning, but after update it stopped functioning. > > After entering the following commands (according to the documentation here: > https://www.qubes-os.org/doc/wireless-troubleshooting/)

Re: [qubes-users] Suddenly I can't get internet access from within one of my Win 10 HVM's but I can from another one

2020-10-27 Thread 'awokd' via qubes-users
'M' via qubes-users: > > Suddenly I can't get internet access from within one of my Win 10 HVM's, > but I can from another one. > > I have compared the internet settings under "Qube Settings". And it says > sys-whonix in both HVM's. > > What can be the reason for not being able to get

Re: [qubes-users] Troubleshooting Installation of Windows 10 in Qubes OS

2020-10-05 Thread 'awokd' via qubes-users
Qubes: > On 10/5/20 10:21 AM, Knut von Walter wrote: >> Hi, >> >> at the moment I am trying to install Windows 10 following this >> instruction, link: _https://www.qubes-os.org/doc/windows-vm/_. However >> Windows is not booting. After clicking on ”Boot from CDROM”. I get the >> following

Re: [qubes-users] Tunderbird in new anon-whonix is refusing to connect to internet

2020-09-29 Thread 'awokd' via qubes-users
taran1s: > > > 'awokd' via qubes-users: >> From your new anon-whonix AppVM, test using a different app like regular >> Firefox and see if it can connect to the Internet. Also, verify its >> NetVM is set to sys-whonix. >> > > As I mention, TB in t

Re: [qubes-users] Tunderbird in new anon-whonix is refusing to connect to internet

2020-09-22 Thread 'awokd' via qubes-users
taran1s: > Hi, I am stuck with the following Thunderbird issue. > > I created new anon-whonix AppVM where I would like to have my new email > account in Thunderbord, but whatever I do, I get "Could not connect to > server xxx connection was refused" immediately after clicking the Get > Messages.

Re: [qubes-users] Boot Menu disappeared after 2-nd Qubes installation. Need Help!

2020-09-21 Thread 'awokd' via qubes-users
load...@gmail.com: > Hi everyone, need any help, because I am stuck. > > Today I got my External SSD and *I installed the 2-nd Qubes OS* on this > Drive (the first one was been installed on my internal Laptop drive. > > But to my surprise, when I *tried to load my first Qubes OS*, I couldn't.

Re: [qubes-users] Re: Witch one is the best?

2020-09-21 Thread 'awokd' via qubes-users
Mélissa Ch.: > Fist excuse for my english. > I have instal Qube on a external hard-drive and use the silitech pc tower. > I have put in the bios the visualisation "on" Evrething goes well, Qube > start, i can go in whit my loggin info. The only problem i have actualy is > i can't open any

Re: [qubes-users] Failed to shutdown or suspend. Help

2020-09-17 Thread 'awokd' via qubes-users
vin cen zo: Forgot to respond to your other question in the previous email- I don't think SATA controller going to ACPI would cause the shutdown problem, but it could be a quick test to change it back to RAID mode and see. Put back on ACPI if it doesn't help. > It seems that some have also

Re: [qubes-users] Intel Optane?

2020-09-17 Thread 'awokd' via qubes-users
Sandy Harris: > Is 32G enough for that? du -h on my current Kubuntu system shows 29G > for / and 18G of that is my home directory (which on the new system > will not be on the root drive) so it looks to me like it should be > fine. But how big is Qubes, assuming all VMs except perhaps Dom0 are >

Re: [qubes-users] Failed to shutdown or suspend. Help

2020-09-17 Thread 'awokd' via qubes-users
ioko8: > Hi, for more than two months, qubes-os has not completed the shutdown and > has not entered into suspension. To turn it off, I must necessarily hold > down the power button. > > further details: > 1. after shutdown, at the end of the loading bar (which I didn't remember > being there)

Re: [qubes-users] Issue verifying media

2020-09-11 Thread 'awokd' via qubes-users
'src11' via qubes-users: > Trying to install the most recent version of Qubes from USB on a Purism > Librem 15 laptop. When I click verify media I get two of these errors: > > dracut-pre-udev[463]: rpc.idmapd: conf_reinit: open ("(null)", 0_RDONLY) > failed > > What does that refer to and is

Re: [qubes-users] Boot message

2020-09-10 Thread 'awokd' via qubes-users
'src11' via qubes-users: > I recently purchased a new Librem 15 laptop from Purism and am installing > Qubes for the first time from a USB they sent me. When I boot it, before the > installer loads, a long message flashes quickly which reads: > > Loading the new kernel: > kexec -l

Re: [qubes-users] Nirokey fails to mount on Debian AppVMs

2020-09-09 Thread 'awokd' via qubes-users
sbstrkt: >- I would to know where I could find the logs for the "mount fail". >- Maybe there is a known issue related to Debian specifically (maybe the >equivalent of missing drivers for nitrokeys on debian). Since it seems template related, do sudo journalctl from a terminal in

Re: [qubes-users] Hardening Guide for Paranoid Noobs?

2020-09-05 Thread 'awokd' via qubes-users
Stumpy: > I was reminded about qubes hardening that Chris L has been working on > and also noticed that Patrick/Whonix is now basing whonix on thier > kicksecure distro and was trying (not so successfully) to absorb all of > this. I got the impression that Chris's work wouldnt jive so well with >

Re: [qubes-users] Digital art & 3D modeling/animation inside of Windows VM on Qubes?

2020-09-05 Thread 'awokd' via qubes-users
Lazy Lexicographer: > > > Hello everyone. > > So, I am a person who is interested in both digital art and cybersecurity. > I have been fascinated with the Qubes OS for quite sometime and, having > already tried it out, I plan on switching over to it completely in the near > future. The only

Re: [qubes-users] Move SSD

2020-08-29 Thread 'awokd' via qubes-users
Magnus Borud: > I have two almost identical PC's: > Asus Q270M-C Motherboard's > i5-7400 CPU's > 64G ram on both > Docking solution för SSD in the front so I easily can move the SSD between > the two PC's > > I installed Qubes 4.0.3 and it works fine. When I move the SSD to the other > PC, it

Re: [qubes-users] Alerts, notifications, calendar in Qubes

2020-08-29 Thread 'awokd' via qubes-users
evado...@gmail.com: > Hello, > > What apps do you use on Qubes to get notifications of upcoming events? > I'm searching for some app to manage notifications (want to start it > automatically on boot of my main appVM) > Might look at Evolution/Thunderbird or some other calendar application. --

Re: [qubes-users] Recover vm after lvresize

2020-08-24 Thread 'awokd' via qubes-users
Filippo Merli: > > Hi, > > after shrink a standalone vm volume with lvresize is not possible anymore > access the volume data. > The vm start but is not possible to open a terminal. Is there a way to > access the data from another vm or from dom0? Enabling debug mode in Qube Settings might

Re: [qubes-users] Witch one is the best?

2020-08-23 Thread 'awokd' via qubes-users
Mélissa Ch.: > Silitech > > Intel(R) Core(TM) i5-3450 CPU @ 3.10 GHz 3.10GHz > > Mémoire 16.0 Go ram > > Système d’exploitation 64 bits > > Windows 7 Familiale Premium > > Carte graphique ADM Radeon HD 7470 This one is the better Qubes candidate because of the AMD video card and 16GB

Re: [qubes-users] bind-dirs configuration not persisting to dvm

2020-08-20 Thread 'awokd' via qubes-users
Qubes: > I have an appVM that I changed into a dvm template, but I need to > increase the size of tmpfs /run/user/1000 from the default 10% of memory > size to e.g. 40% when an application in the dvm is opened (and the > disp gets created). > > To do this I edited /etc/systemd/logind.conf in

Re: [qubes-users] Suspend and high load issues on AppVM shutdown

2020-08-20 Thread 'awokd' via qubes-users
Johnboy3@eclipso.email: > Hello, > > i'm new to qubes and i like the security aspect it provides. During testing i > noticed 2 problems i couldn't solve. Welcome. > 1. The resume from suspend function doesn't work for me. The Computer powers > on again, but the screen stays black. Keyboard

Re: [EXT] Re: [qubes-users] Google requiring login to access qubes-users

2020-08-18 Thread 'awokd' via qubes-users
54th Parallel: > As someone who has had an open tab on the Google Groups page for a long > time, I want to add that activity has dropped *dramatically* since Google > started mandating logins. Like, it has fallen off a cliff and now the place > has a ghost town vibe to it. I imagine China's

Re: [Fwd: Re: [qubes-users] how to install virtualbox?]

2020-08-14 Thread 'awokd' via qubes-users
unman: > Running in a Debian standalone. > Install the virtualbox package and dependencies, as normal. > Edit the file, /usr/lib/virtualbox/vboxdrv.sh and comment out the Xen > test at lines 269-271 > > That's minimum to get you running. You'll be limited in what you can run > and vbox will

Re: [qubes-users] how to install virtualbox?

2020-08-13 Thread 'awokd' via qubes-users
afdskjbkjds...@secmail.pro: > Is it even possible to do that? I tried to make some mistakes, but it > didn't work out. Nothing is impossible, but it's too difficult and time consuming to recommend. Qubes is already a hypervisor running multiple VMs. Why would you want another one like Virtualbox

Re: [qubes-users] Re: sys-usb issues recognizing devices & maintaining drive connections

2020-08-12 Thread 'awokd' via qubes-users
'Антон Чехов' via qubes-users: > I don't need the Personalization Tool very often. On the contrary, once the > slots are configured they usually stay that way for a long time. > > My conclusion for now is, that I can live with this message. Or is this not > the expected behavior? What do you

Re: [qubes-users] Problem with VMs not launching

2020-08-12 Thread 'awokd' via qubes-users
BGW: > I have a personal debian app vm that starts automatically with qubes. I > can't launch anything within the vm. If I stop the vm it will then restart > automatically without being told to do so. But I still can't launch > anything in the vm (browser, files etc). Temporarily disable

Re: [qubes-users] HP Elitebook 2570P - sys-usb fails to start

2020-08-11 Thread 'awokd' via qubes-users
pblackhurs...@gmail.com: >> Tried the following to fix the sys-usb problem: >> qvm-pci detach sys-usb dom0:00_14.0 >> qvm-pci attach --persistent -o no-strict-reset=True sys-usb dom0:00_14.0 >> Still get the same error. Tried the same for 00_1a.0 and 00_1d.0. Same > error. > > Excellent that

Re: [qubes-users] Can't get Debian-11 template updated

2020-08-10 Thread 'awokd' via qubes-users
TheGardner: > I recently got some templates (bullseye, kali and Debian-11) installed on > my system, but I can't get them updated. So speaking first about Denian-11, > I always get the following message, when I try to update the qube via > "Update Qube" function: > > > > *Failed to apply

Re: [qubes-users] HP Elitebook 2570P - sys-usb fails to start

2020-08-10 Thread 'awokd' via qubes-users
'c1nturion' via qubes-users: > Clicked OK to continue the install anyway and finishes ok apart from the > sys-usb problem above. When I try to start sys-usb it fails to start with > error: > "Domain sys-usb has failed to start: internal error: > Unable to reset PCI device :00:14.0: internal

Re: [qubes-users] Re: sys-usb issues recognizing devices & maintaining drive connections

2020-08-09 Thread 'awokd' via qubes-users
'Антон Чехов' via qubes-users: > I have a handful ob Yubikeys (v.2 to v.4) and I really want to make use of > them with Qubes as well. So the next thing will be U2Fproxy and > YubikeyLogin. > There is some weird (?) behavior when attaching a Yubikey and the > Personalization Tool in sys-usb

Re: [qubes-users] Can’t download large files

2020-08-09 Thread 'awokd' via qubes-users
Steve Coleman: > On Sat, Aug 8, 2020, 1:50 PM wrote: > >> Thanks for the reply. The system still prioritizes the tmp file even after >> I change the settings and use a usb. Do you know any other command that can >> disable the tmp folder? >> https://support.mozilla.org/en-US/questions/1195088

Re: [qubes-users] Qubes dom0-update-guard script

2020-08-09 Thread 'awokd' via qubes-users
fiftyfourthparal...@gmail.com: > Another option is to have the offline AppVM handle cross-checking between > Tor and HTTPS repodata as well, so all Whonix does is fetch. Which sounds > better? > Probably this option, mostly because it seems simpler to copy both data sources to the same AppVM

Re: [qubes-users] Qubes dom0-update-guard script

2020-08-08 Thread 'awokd' via qubes-users
fiftyfourthparal...@gmail.com: > I have Awokd, Chris, *and* Unman replying to my post--I feel pampered. It's an interesting security exercise; but agree, don't think our open source availability syncs up very often. :) > So the new overview of the script is: have a dedicated (and hardened?)

Re: [qubes-users] Qubes dom0-update-guard script

2020-08-07 Thread 'awokd' via qubes-users
fiftyfourthparal...@gmail.com: > Right now my plan is to take the output of 'rpm -qa' or 'yum list > installed' and compare it via some sort of 'match' or 'crosscheck' function > to a repo list pulled from somewhere secure (i.e. not tampered with by > potential adversaries) and maybe imported

Re: [qubes-users] Qube 4 Restore Backup succesful but doesn't show up in Q Menu

2020-08-07 Thread 'awokd' via qubes-users
ebarrowsy_o1...@xedmi.com: > Hello, > > I go through the Backup process and everything is OK > > I restore without any issue (BackUp source, decryption, templateVM exists, > nothing missing) and I have a successful message : > > Finished successfully! > > -> Done. > > But, I cannot see my

Re: [qubes-users] RTL8111/8168/8411 requires power cycle after Windows 10

2020-08-07 Thread 'awokd' via qubes-users
Ulrich Windl: > Hi! > > I had reported problems with the RTL8111/8168/8411 ethernet controller > and Qubes OS before. In the meantime I found out that it does not work > when Windows 10 was running, and after a "restart" Qubes SO is booted. > > The effect is interesting: The card detects whether

Re: [qubes-users] Qubes Backup Warning

2020-08-07 Thread 'awokd' via qubes-users
'taran1s' via qubes-users: > When I backup my qubes, after I click on the backup icon in the Qube > Manager, I can see in the bottom following warning that was not there > before: > > Warning: unrecognized data found in configuration files. > > I didn't make any changes to dom0. I am running

Re: [qubes-users] Re: sys-usb issues recognizing devices & maintaining drive connections

2020-08-07 Thread 'awokd' via qubes-users
'Антон Чехов' via qubes-users: > Hi, > > I just wanted to ask if there is hope getting sys-usb to work on the G505s > in the future? I tried sys-usb in Qubes 4.0 and 4.1 with and without > kernelopts irqpoll but unfortunately it doesn't work for me. > > Off-topic: > Suspend doesn't work in

Re: [qubes-users] qvm-usb does not see any usb devices

2020-08-07 Thread 'awokd' via qubes-users
Cranix: > After bunch of reboots system started to see devices > connected to two usb ports(3.0), I have a few usb 2.0 ports > that are still not visible to sytem. > > Any ideas how i can debug this? > On another os all ports work fine. > Review sys-usb's journalctl/syslog for errors as you plug

Re: [qubes-users] Memory snapshot

2020-08-07 Thread 'awokd' via qubes-users
martinga...@gmail.com: > Hello, I'm running a VM which is suspected to contain malware. Therefore I > would like to get a snapshot of the VM's RAM in order to further analyze it. > > Can this be done in Qubes? Qvm-pause might do it. Not sure where it saves the file for memory. -- - don't top

Re: [qubes-users] network installation of qubes

2020-08-07 Thread 'awokd' via qubes-users
flatten: > I know the traditional way of installing qubes using usb drives. Can qubes > provide network installation (using iPXE or something else)? I remember someone got Qubes installed by PXE boot. Search for how to install Fedora via PXE, it would be similar. -- - don't top post Mailing

Re: [qubes-users] Barebones templates (stripping down minimal templates)

2020-08-04 Thread 'awokd' via qubes-users
fiftyfourthparal...@gmail.com: >- How much more can one strip from minimal templates while allowing them >to start and retain basic Qubes functions? >- Are the current minimal templates really the absolute minimum? >- Are there diminishing returns to increases in security by

Re: [qubes-users] Expanding dom0 after partition size increase

2020-08-04 Thread 'awokd' via qubes-users
groverj: > I have a dual boot set up, and have recently increased the size of the hd > partition I wish to allocate to QubesOS. > > N.B. I made sure to clone the entire disk before starting as a precaution! > > Here is what I have attempted thus far: > > I successfully increased the size of

Re: [qubes-users] Re: YouTube Sound & Video

2020-07-24 Thread 'awokd' via qubes-users
Pmonf: > Thanks for the help. I don't know what I am looking at but here is the > whole ball of wax down to the software rendering line: cat Xorg.0.log > [ 159.890] > X.Org X Server 1.19.3 > Release Date: 2017-03-15 > [ 159.890] X Protocol Version 11, Revision 0 > [ 159.890] Build

Re: [qubes-users] Whonix configuration

2020-07-24 Thread 'awokd' via qubes-users
E: > Greetings, > > > I had a question about configuring the Whonix network connection.  It > has to do with a possible timer associated with an exterior facing IP > address.  How can a exiting IP become static. On several occasions, > websites log out a user for changing the IP address. 

Re: [qubes-users] wired problems with 4 screens and 2 graphics boards: ps/2 mouse and kbd lock up, machine still running, but not usable.

2020-07-24 Thread 'awokd' via qubes-users
ludwig jaffe: > I disabled hyper-threading, and the box feels more stable. > But I am not sure if it was the problem. > > On Tuesday, July 21, 2020 at 1:35:01 PM UTC, ludwig jaffe wrote: >> >> Hi, the machine still crashed, so I need to give it a long memtest >> to see if it has any loose

Re: [qubes-users] Re: YouTube Sound & Video

2020-07-24 Thread 'awokd' via qubes-users
Pmonf: > An update: I found this which appeared to describe my problem: > https://www.qubes-os.org/doc/intel-igfx-troubleshooting/ > > I checked /var/log/Xorg.0.log and found the "reverting to software > rendering" line. I then followed the recommended fix for EFI by adding " >

Re: [qubes-users] Deleting a user created template VM, using dom0

2020-07-23 Thread 'awokd' via qubes-users
E: > Could some one help with the code to delete an appVM from the qubes VM > drop down menu using dom0. Might be able to fix in dom0 terminal with qvm-sync-appmenus, or look around under ~/.local/share. -- - don't top post Mailing list etiquette: - trim quoted reply to only relevant portions

Re: [qubes-users] File syncing between Qubes

2020-07-16 Thread 'awokd' via qubes-users
Michael Haynes: > *Question: Is there a simple way to setup a dedicated "server" VM* > *using WebDAV to allow qubes to [automatically / periodically] exchange > encrypted data even without Internet access?  If so, what are the > security implications of doing this?  If not, what are some

Re: [qubes-users] Re: Does qubes protect against all firmware viruses ?

2020-07-16 Thread 'awokd' via qubes-users
tomas.schutz...@gmail.com: > Wait a minute... How checking account number, can represent security risk? https://www.consumer.ftc.gov/articles/0196-automatic-debit-scams -- - don't top post Mailing list etiquette: - trim quoted reply to only relevant portions - when possible, copy and paste

Re: [qubes-users] Verifying VM updates and packages

2020-07-16 Thread 'awokd' via qubes-users
ed about the file system corruption.  How can I change the > system, or should I attempt a new install? > > > Thanks, > > > > On 7/14/20 8:19 PM, 'awokd' via qubes-users wrote: >> E. Foster: >> >>> Or do some updates occur because a template VM

Re: [qubes-users] Qubes in a corporate network behind HTTP proxy [R4.0.x]

2020-07-16 Thread 'awokd' via qubes-users
unman: > On Wed, Jul 15, 2020 at 11:41:57PM -0700, pr0xy wrote: >> On 2020-07-15 09:28, pr0xy wrote: >>> proxy.example.com:8080 >>> >>> In R4.0.x how and where would I set this proxy for the Qubes Updates >>> Proxy? sys-net? sys-firewall? TemplateVMs?

Re: [qubes-users] Re: DisposableVM Help

2020-07-14 Thread 'awokd' via qubes-users
Robert Spigler: > How would I go about properly creating a fedora-32-dvm with the > 'template_for_dvms' flag set? https://www.qubes-os.org/doc/disposablevm-customization/ -- - don't top post Mailing list etiquette: - trim quoted reply to only relevant portions - when possible, copy and paste

Re: [qubes-users] Fetching updates after disabling qubes-update-check in clearnet qubes

2020-07-14 Thread 'awokd' via qubes-users
haaber: >>  <<--snip-->> >> Though it's not clear to me whether this is actually an issue, I figured >> I'd do it anyways. My question is, if I wanted to disable >> qubes-update-check service, how would I go about updating my templates >> over tor? Do I create debian and fedora templates linked to

Re: [qubes-users] Trouble installing Whonix 15

2020-07-14 Thread 'awokd' via qubes-users
shamaarmarti...@gmail.com: > I wanted to use the uninstall reinstall method to upgrade whonix 14 to 15 on > qubes 4.0 > > Procedure: > 1. Delete all whonix template packages > 2. Make sure dom0 is updated > 3. Adjust whonix version to 15 > 4. Attempt to download and configure TemplateVMs with

Re: [qubes-users] Re: Does qubes protect against all firmware viruses ?

2020-07-14 Thread 'awokd' via qubes-users
tomas.schutz...@gmail.com: > I am still looking into this, it is a lot of to think of. Do you know any > sites where is threat modeling for average user? I was trying dozens of > phrases... and i didn't find any threat model website. Everything only for > companies and developers, which were

Re: [qubes-users] Can’t get rid off black screen

2020-07-14 Thread 'awokd' via qubes-users
shamaarmarti...@gmail.com: > I turned off auto start rebooted turned it back on rebooted again. Now I have > what appears to be a command screen but I can’t interact with it. The screen > is blocking the qubes icon and I keep restarting it and it’s lets me type for > a second then disappears

Re: [qubes-users] Reattaching PCI device to dom0 via console. Error in documentation.

2020-07-14 Thread 'awokd' via qubes-users
alexhisf via qubes-users: > > The solution at > http://qubesosfasa4zl44o4tws22di6kepyzfeqv3tg4e3ztknltfxqrymdad.onion/doc/pci-devices/ > Bringing PCI Devices Back to dom0 > echo > /sys/bus/pci/drivers/pciback/unbindMODALIAS=`cat > /sys/bus/pci/devices//modalias`MOD=`modprobe -R $MODALIAS |

Re: [qubes-users] Re: need help or support

2020-07-14 Thread 'awokd' via qubes-users
Frédéric Pierret: > Hi > > On 2020-07-07 11:50, david russo wrote: >> The main issu is when I want to use internet acces as Firefox comboned with >> TOR, I checked my IP on the websit « monip » and Nothing change, tor doesn’t >> support the hide IP. If I understand you right, you are using

Re: [qubes-users] Verifying VM updates and packages

2020-07-14 Thread 'awokd' via qubes-users
E. Foster: > Or do some updates occur because a template VM has been changed in a > repository, and the update package is then pushed to the respective VMs > using the template? This. Qubes Updater (Qubes menu/System Tools) runs periodically and checks for updates in repos. > Bizarrely, I

Re: [qubes-users] LUKS passphrase failures

2020-07-14 Thread 'awokd' via qubes-users
joshkane...@gmail.com: > Booting into Kali (forensics mode) and unlocking the ssd failed. > > I typed out the passphrase to a text document, confirmed it was correct, > and pasted it into the prompt. > > "incorrect passphrase" > > This implies to me that the header was altered in some way. 2

Re: [qubes-users] Updating Linux and Whonix

2020-07-01 Thread 'awokd' via qubes-users
E. Foster: > Thanks for the reply, > > I finally started working on the appVMs with the docs in hand. I've had to > restart my apps designs from the start after reading some of the docs. > You're right, there a lot of apps. I am now trying to find the libre > office ones to install in a

Re: [qubes-users] Re: Getting started with Qubes (in steps)

2020-07-01 Thread 'awokd' via qubes-users
E. Foster: > Thanks for responding, > > I was busy trying to figure out what to do, 1) work on 4.0.1 or 2)start > with 4.0.3. Finally, I decided to go with 4.0.3. So the install occurred > last week with the help of some members of the community. So now, I'd deep > dived into the config

Re: [qubes-users] dom0 /qubes version how

2020-07-01 Thread 'awokd' via qubes-users
anon: > I see there is a 4.0.3 in the website. > > I believe I am using 4.0.1 , dumb question but how do I confirm what > version am I using? > > > I just do the dom0 updates, so imagine things are fine, but shouldn't I > be on 4.0.3 if that is what is offered on the website? > If your dom0

Re: [qubes-users] DisposableVM Closing/Stopping Unexpectedly

2020-06-29 Thread 'awokd' via qubes-users
Qubes: > On 6/29/20 10:03 PM, haaber wrote: >> On 6/29/20 9:25 PM, Qubes wrote: >>> On 6/29/20 3:42 PM, Qubes wrote: If I try to open a terminal in a dvm, I have tried in both the dvm's that are installed by default (Disposable: fedora-31-dvm and Disposable: whonix-ws-15-dvm) and

Re: [qubes-users] Qubes Won't Boot with 4.19.125-1 Kernel

2020-06-26 Thread 'awokd' via qubes-users
Qubes: > On 6/26/20 10:17 PM, 'awokd' via qubes-users wrote: >>> Should be able to boot with an older kernel. >>> https://www.qubes-os.org/doc/software-update-dom0/#changing-default-kernel >>> > > That requires decrypting and booting, but the boot failing and y

Re: [qubes-users] Qubes Won't Boot with 4.19.125-1 Kernel

2020-06-26 Thread 'awokd' via qubes-users
Qubes: > On 6/26/20 9:49 PM, qubes via qubes-users wrote: >> On 6/13/20 5:36 PM, pudding wrote: >>> I updated dom0 from the security-testing repo today due to the new CPU >>> hardware bug. After finishing update and rebooting my laptop, it is >>> stuck on the black screen forever, and will not

Re: [qubes-users] How to split into two gateways

2020-06-26 Thread 'awokd' via qubes-users
'Matt Drez' via qubes-users: >> Are you sure the second NIC works under Qubes, even by itself? Also, if >> it's dual ports on a single card, try adding a separate physical NIC card. > > Great thinking! That was one of the first things I have tried. And just to > clarify the first NIC is

Re: [qubes-users] How to split into two gateways

2020-06-26 Thread 'awokd' via qubes-users
'Matt Drez' via qubes-users: >> Try just doing the passthrough first. If you can get the NICS to show up >> in `lspci` in the two sys-nets and configure networking so you can ping >> out. >> > >> Command to attach the NIC: `qvm-pci attach sys-net2 dom0:`. >> > >> PCI-address can be found in the

Re: [qubes-users] Qubes OS and clonezilla

2020-06-26 Thread 'awokd' via qubes-users
didier.pelli...@gmail.com: > Hi, > > I'm using EFI and a NVME SSD. > > Here is a screenshot of the error > > [image: IMG_20200618_164119.jpg] > > > > > Le mercredi 17 juin 2020 23:22:49 UTC+2, awokd a écrit : >> >> didier@gmail.com : >>> Hi, >>> >>> Has anyone had any luck with

Re: [qubes-users] Qubes OS and clonezilla

2020-06-17 Thread 'awokd' via qubes-users
didier.pelli...@gmail.com: > Hi, > > Has anyone had any luck with cloning a crypted Qubes installation using > Clonezilla? > > Even using DD the clone just won't boot > > Thanks > Should work if you are using legacy BIOS boot on both source & destination. UEFI boot might need a command on the

Re: [qubes-users] How to disable or set the qrexec timeout for more than 60 seconds? getting halted because "cannot connect to qrexec agent for 60 seconds"

2020-04-16 Thread 'awokd' via qubes-users
Guerlan: > "Domain windows10 failed to start (after 60 seconds using it): cannot > connect to qrexec agent for 60 seconds" > > > After installing qubes-windows-tools, it failed on moving the users folder > to the D disk. I followed a guide: >

Re: [qubes-users] TALOSII for QubesOS

2020-04-16 Thread 'awokd' via qubes-users
tukaisute: > I'm thinking of buying a Talos2 for QubesOS, which one do you recommend? > https://www.raptorcs.com/TALOSII/ > Is anyone using QubesOS with Talos2? > I looked for it, but it's not listed on HCL. > Unfortunately, Qubes can't currently run on that architecture. See

Re: [qubes-users] Creating ones own Insurgo

2020-04-16 Thread 'awokd' via qubes-users
Sven Semmler: > On Thu, Apr 16, 2020 at 09:16:40AM -0700, Catacombs wrote: >> As I read on the git hub Skulls page. There is an individual who bricked >> his Lenovo X230 with trying to install CoreBoot. and can not reinstall his >> back up of his original BIOS/EFI. Not a lot of advice on that

Re: [qubes-users] can't open anything in standalone vm ?

2020-04-13 Thread 'awokd' via qubes-users
Stumpy: > oops. only relied to awokd (sorry). > repost: > > > Thanks, > gave it a try and either i am misunderstanding the command or something > else? > > [sam@dom0 ~]$ sudo xl console miffed > miffed is an invalid domain identifier (rc=-6) > No problem; did you see my reply? Miffed has to

Re: [qubes-users] Build USB install with kernel 5+

2020-04-13 Thread 'awokd' via qubes-users
'Max Andersen' via qubes-users: > I can actually put in an older wireless usb in the machine, and it sees it > with lsusb in dom0, but I Dont know how To enable it in vm In dom0, use qvm-usb to try to attach that device to sys-net. Some USB devices don't passthrough very well, though. > Tried

Re: [qubes-users] Audio Intel PCH card 0 disappeared in DOM0

2020-04-13 Thread 'awokd' via qubes-users
facethefrag: > Hello > (and sorry for previous post as an answer and not new thread...) > > I'm using Ques OS since 4 months and have an audio issue in DOM0 since last > Wednesday (04/08/2020), and I'm unable to fix it... > > Any help or advise will be welcome ! > > Issue Explanation: > >

Re: [qubes-users] Where can I find the .cfg file for my VMs in qubes?

2020-04-13 Thread 'awokd' via qubes-users
Guerlan: > I found > > /var/lib/qubes/appvms > > has folders for each VM, but inside each folder there's only firewall.xml > and icon.png > > where can I find the .cfg file that xen uses? And how can I start these VMs > using this .cfg? I want to do some xen tests > You were close. All VM

Re: [qubes-users] Which version of Xen does Qubes uses? Shouldn't it support OVMF already (HVM EFI boot)?

2020-04-13 Thread 'awokd' via qubes-users
Guerlan: > Can you tell me more about what is QEMU/stubdomain? Do you know of any > reasons for them to not compile xen with efi boot support? I meant to say libvirt (https://wiki.xen.org/wiki/Libvirt) more than QEMU. Qubes uses libvirt calls to interact with Xen. Sometimes Xen specific

Re: [qubes-users] Nyx in sys-whonix - Tor 0.4.2.6 unrecommended

2020-04-10 Thread 'awokd' via qubes-users
taran1s: > Most probably, the > "unrecommended" notice is just something in the Nyx monitor which > preferes some other versions? Probably. Check the Nyx documentation; unlikely it's related to Qubes (or Whonix). -- - don't top post Mailing list etiquette: - trim quoted reply to only relevant

Re: [qubes-users] Cannot exec qubesdb-daemon

2020-04-10 Thread 'awokd' via qubes-users
General: > I ran out of space on a thin lvm pool due to a runaway process. This > corrupted /var/lib/qubes/qubes.XML which I restored from a backup. > > To recover space, I cleared 2GB of logs RM -rf /var/log/* > > I then had to mkdir /var/log/qubes > > Now qubesd service starts, but on

Re: [qubes-users] can't open anything in standalone vm ?

2020-04-10 Thread 'awokd' via qubes-users
Stumpy: > I recently made a fedora 30 based standalone VM so i wouldnt have to > goop up my templates with some employer-required programs. > > It was working fine for a day or two but earlier today I sat down and > wasnt able to start any programs up in this standalown vm? > I hhave tried from

Re: [qubes-users] Domain win10 failed to start (after 60 seconds using it): cannot connect to qrexec agent for 60 seconds

2020-04-10 Thread 'awokd' via qubes-users
Guerlan: > > > My Qubes is closing my windows 10 VMs which are based on my Win10 template > after 60 seconds, even though they are ok. It says > > > Domain win10 failed to start: cannot connect to qrexec agent for 60 seconds > > > even though it already had started and I was using it. > >

Re: [qubes-users] Which version of Xen does Qubes uses? Shouldn't it support OVMF already (HVM EFI boot)?

2020-04-10 Thread 'awokd' via qubes-users
Guerlan: > Xen 4.4 has support for OVMF. Which version of Xen does Qubes uses? > Shouldn't it already have this option? > "xl info" in dom0 will tell you exactly. Mine says 4.8.5-14. Xen might be able to support it (although looks like it's not in the default build), but not the Qubes or

Re: [qubes-users] Building a new pc for running Qubes OS

2020-04-08 Thread 'awokd' via qubes-users
Mark Fernandes: > But surely it would be better just to buy it brand new in a shrink-wrapped > condition over the counter at a physical store, where you randomly select > the hardware from many alternatives? In the UK, we have a store called PC > World that seems set-up for such buying

Re: [qubes-users] Building a new pc for running Qubes OS

2020-04-08 Thread 'awokd' via qubes-users
Mark Fernandes: > Forgive my ignorance, but I would have thought that if you were planning on > using Qubes OS , you would be looking at > obtaining hardware least likely to have been compromised, and so would > probably exclude from consideration such second-hand

Re: [qubes-users] Device () available / removed

2020-03-06 Thread 'awokd' via qubes-users
Sven Semmler: > -> apparently at the same time I also had a VM with qubes-builder > running That would do it. It frequently sets up loop devices while doing a build, so you'd see those messages. -- - don't top post Mailing list etiquette: - trim quoted reply to only relevant portions - when

Re: [qubes-users] Serial ports in Qubes appvms

2020-03-06 Thread 'awokd' via qubes-users
donov...@unseen.is: > I'd like to use serial console (via a serial port on the mobo and appropriate > cable) into a piece of equipment using an appVM. I tried using dmesg, but > dom0 term says "operation not permitted". > > DM > Don't believe Xen/Qubes supports serial (or parallel) port

Re: [qubes-users] Obtaining genuine Qubos installer

2020-03-06 Thread 'awokd' via qubes-users
Chris Laprise: [Snip most of Chris's well-written response; where is the thumbs up button on my email client?] > That's why things that would have been shocking (like shutting Linux out > of recent TCG updates Hadn't heard this one, but my first thought was wondering what they were trying to

Re: [qubes-users] Secure Boot on Dell 5590 UEFI - failed signature verification

2020-03-06 Thread 'awokd' via qubes-users
Claudio Chinicz: > Hi, > > I have Qubes running on this machine. It boots UEFI from disk. > > On the boot menu I've checked the Secure Boot and it was unchecked (never > changed before). I've checked the box and reboot. So it failed signature > verification and I had to uncheck it and continue

Re: [qubes-users] Fedora30 doesn't update KeePassXC database

2020-03-06 Thread 'awokd' via qubes-users
'Merlin's Beard' via qubes-users: > When I add a new entry to my KeePassXC database, the .kdbx-file is updated on > the system (last modified timestamp is updated), but upon re-opening it the > new entry is nonexistent. This happens on Fedora30 qubes, but Debian10 qubes > work perfectly fine.

Re: [qubes-users] debian-10 dvm and Terminal

2020-03-06 Thread 'awokd' via qubes-users
Ulrich Windl: > Hi! > > I have an odd issue with a debian-10 DVM and the Terminal: If I try to launch > a DVM opening the Terminal, the VM starts, the terminal appears for a short > moment, then disappears and the DVM is stopped. > However when I try the other commands (each starting a new

Re: [qubes-users] Kernel panic when booting with Kernel 4.19.100 - reinstall kernel?

2020-03-06 Thread 'awokd' via qubes-users
r.wiesb...@web.de: > Obviously something went wrong with the kernel update, because with > Kernel 4.19.100 I get a kernel panic error (failed to mount / ), but > Kernel 4.19.94 works fine. In qubes, how can I reinstall the new kernel? > > thanks > Usually it's "sudo qubes-dom0-update

Re: [qubes-users] Safety of using external USB mouse?

2020-03-06 Thread 'awokd' via qubes-users
ggg...@gmail.com: > I have noticed it is not recommended that we use an external USB Keyboard > because it might have been - well not safe. > > I am not sure about using an USB Mouse, and whether that answer is for > Qubes OS only, or just that the USB mouse never has firmware? > I think

Re: [qubes-users] Black screen before displaying installer

2020-03-06 Thread 'awokd' via qubes-users
lukasju2: > On Acer Aspire 717-72G > > I plugged in an USB-Stick with Qubes 4.0.3 formatted by Rufus in DD-Mode. > It shows the Boot Sequence and displays Text like normal. > Right before displaying the installer it stays on Black Screen. > > Last Text Message was: Xen is relinquishing VGA

  1   2   3   4   5   6   7   8   9   10   >