Re: [qubes-users] Qubes 4.1 qubes-manager "Devices" grayed out

2021-10-04 Thread 'awokd' via qubes-users
'Mario Geckler' via qubes-users: Hello, i installed Qubes 4.1 beta on my 11th gen Intel Dell Latitude 5520. When i try to start sys-net i get "Unable to reset PCI device […]: no FLR, PM reset or bus reset available" I cannot use qvm-pci to set permissive mode, becau qvm-pci gives me an error

Re: [qubes-users] poor quality of bluetooth headset

2021-10-04 Thread 'awokd' via qubes-users
lik...@gmx.de: Hello! I recently switched from Windows to qubes v4.0.3 to use a bluetooth headset with slack/ms teams. Unfortunately, the audio quality (especially of the mic) is very poor and much worse than with windows. Changing some switches in /etc/bluetooth/main.conf hasn't really

Re: [qubes-users] how to modify qubes-installer-ISO

2021-09-19 Thread 'awokd' via qubes-users
Bernhard: Dear qubes-community, I would like to modify the qubes-iso (add a different kernel, maybe add a wireless driver). Did someone here solve that already? A brief google on the subject reveals that modifying ISO's is not straightforward ... and touching the kernel may add extra

Re: [qubes-users] Re: qubes build system is fragile

2021-09-02 Thread 'awokd' via qubes-users
ludwig...@gmail.com: /usr/bin/ld: /tmp/afl-harness.R8wVcg.ltrans0.ltrans.o: in function `data_read': These and subsequent errors suggest a (probably newer) package isn't supplying expected functions. Maybe try to build in an FC32 VM instead? -- - don't top post Mailing list etiquette: -

Re: [qubes-users] building cubes how to include custom patches

2021-09-02 Thread 'awokd' via qubes-users
ludwig...@gmail.com: Hi all, I would like to patch some sources of xen and would like to know how to introduce the patches into the build system. There is a patch directory somewhere in the build environment where custom Qubes patches get applied to the Xen kernel. It may be inside the

Re: [qubes-users] usb keyboard not working on debian 11 template

2021-09-02 Thread 'awokd' via qubes-users
'qtpie' via qubes-users: When I switch the sys-usb to a debian 11 template: (same) 4. I can use the keyboard inside the sys-usb qube, not in other qubes. The mousepointer does not respond at all. How can I troubleshoot this? thanks for your suggestions. Double-check you have the same Qubes

Re: [qubes-users] qubes-builder fails rpmlock permission denied

2021-09-02 Thread 'awokd' via qubes-users
ludwig...@gmail.com: Hi all, I try to roll my own variant of an qubes install cd and it does not work to build with system. It is stable and should work somehow, others did also build qubes. The machine runs FC33 on bare metal with newest updates -> Preparing fc33 build environment ->

Re: [qubes-users] Safely set up a Qube to connect to only one IP address on the Internet

2021-07-13 Thread 'awokd' via qubes-users
Michael Singer: Dear Qubes community, i am interested in your ideas on how you would set up a Qube as secure as possible to connect to a single ordinary internet site (not a VPN network) accessed directly via its IP address. What else would you do? Possibly double-check and further

Re: [qubes-users] Disposable sys-net >> wifi login

2021-07-11 Thread 'awokd' via qubes-users
'awokd' via qubes-users: Possibly an nmcli command run in the disposable template could do that? Disposable sys-net, I mean. -- - don't top post Mailing list etiquette: - trim quoted reply to only relevant portions - when possible, copy and paste text instead of screenshots -- You received

Re: [qubes-users] Disposable sys-net >> wifi login

2021-07-11 Thread 'awokd' via qubes-users
799: I also would like to make my sys-net a disposable VM but without the hazzle to enter my wifi credentials each time when I am connecting to the wifi network. There's this from a recent thread: https://www.mail-archive.com/qubes-users@googlegroups.com/msg36839.html. Is there a way to

Re: [Qubes Forum] [qubes-users] Issues building dom0, "Package rpm-devel is not signed" [Mailing Lists/qubes-users]

2021-07-06 Thread 'awokd' via qubes-users
ydir...@free.fr: Is 4.0 supposed to be immune to the problem described in https://github.com/QubesOS/qubes-issues/issues/6522 ? Good find, that is probably it. I haven't tried to do a build since before April. -- - don't top post Mailing list etiquette: - trim quoted reply to only relevant

Re: [qubes-users] LG Gram 17" (2021) - reboots before I can see any error messages

2021-07-06 Thread 'awokd' via qubes-users
'Ed' via qubes-users: Thanks! I managed to identify it's a problem with APIC and/or timer... But noapic doesn't seem to help - just get a reboot at some point during the kernel init... Tried the 4.1 alpha, same problem with Xen? Could be, Xen is often a bit behind the curve when it comes to

Re: [qubes-users] LG Gram 17" (2021) - reboots before I can see any error messages

2021-07-05 Thread 'awokd' via qubes-users
'Ed' via qubes-users: Having trouble even booting on LG Gram 17" (2021) laptop - suspect a hardware/driver issue but the system reboots before I can read anything... Any ideas how I can troubleshoot this? https://www.lg.com/uk/laptops/lg-17z90p-kaa75a1 Check the docs here, in particular

Re: [qubes-users] Issues building dom0, "Package rpm-devel is not signed"

2021-07-05 Thread 'awokd' via qubes-users
ydir...@free.fr: Hi all, (resent here since something seems to block with qubes-devel) I'm probably missing something in how the build is supposed to work: Following the build instructions at https://www.qubes-os.org/doc/qubes-iso-building/, configuring with ./setup, first with NO_SIGN=1.

Re: [qubes-users] Corrupt sys-usb after VeraCrypt accident

2021-05-16 Thread 'awokd' via qubes-users
'Cody Smith' via qubes-users: Hey all, I'm going to love anyone who can assist me. So I have VeraCrypt installed on my sys-usb VM so I can mount my encrypted hard drives and usb sticks. I was encrypting a new USB drive (well I thought it was my USB drive) and then VeraCrypt crashed and

Re: [qubes-users] How do I install trezor-bridge on a Qubes system without a sys-usb qube e

2021-05-12 Thread 'awokd' via qubes-users
unman: Is it unusual to have more than one controller on a laptop? Venerable old Thinkpads had 2 or 3, and you could easily keep one for dom0 and the other(s) for sys-usb purposes. From what I hear/have seen, newer laptops often only have one, in the continued pursuit of saving a few pennies

Re: [qubes-users] Dom0 update error (Converting database from bdb to sqlite backend)

2021-05-12 Thread 'awokd' via qubes-users
load...@gmail.com: On Monday, May 10, 2021 at 10:06:10 PM UTC+3 awokd wrote: Unfortunately the '*/var/lib/qubes/dom0-updates/*' completely empty in sys-firewall. If it still fails, you might want to create a fresh sys-firewall, or change your UpdateVM to point to a different AppVM. I

Re: [qubes-users] Dom0 update error (Converting database from bdb to sqlite backend)

2021-05-10 Thread 'awokd' via qubes-users
load...@gmail.com: Configuration: OptionBinding with id "failovermethod" does not existInvalid configuration value: failovermethod=priority in /var/lib/qubes/dom0-updates/etc/yum.repos.d/fedora-updates.repo; Configuration: OptionBinding with id "failovermethod" does not existFedora In a

Re: [qubes-users] detect tcp/ip connections of executables due to qubes firewall restrictions

2021-05-10 Thread 'awokd' via qubes-users
lik...@gmx.de: Hi! Due to the current implementation/design of qubes firewall, it's hard to use domain names for firewall rules, because of "static" DNS resolution: https://github.com/QubesOS/qubes-issues/issues/5225 To find out the "connection wishes/tries" of an executable, what's the

Re: [qubes-users] Qubes won't boot

2021-05-10 Thread 'awokd' via qubes-users
Qubes User: Hello, I was using Qubes for about 3 months and didn't use it last month. Yesterday it wouldn't boot. Using Qubes rescue didn't help. After typing passphrase it says Linux system not found so it doesn't mount. So i found a way to mount disk manually. Going through directories found

Re: [qubes-users] Support Issue

2021-05-10 Thread 'awokd' via qubes-users
'Ride4life223' via qubes-users: This is a support notice for Lenovo Legion 5 I5IMH05H Unable to install Qubes OS R4.0.4 using live USB iso. Freezes halfway through the boot process does not make it to install start screen. Have you seen

Re: [qubes-users] How do I install trezor-bridge on a Qubes system without a sys-usb qube e

2021-05-10 Thread 'awokd' via qubes-users
'Joanna Anders' via qubes-users: I'm trying to make Trezor Model T work on my Qubes system installed on a ssd *usb drive* according to this guide https://wiki.trezor.io/Qubes_OS . So by default the *sys-usb qube is disabled*. If I try to enable it my whole system turns unusable. Should I edit

Re: [qubes-users] HCL - Thinkpad L540 (i5-4300M)

2021-04-27 Thread 'awokd' via qubes-users
A Luciani: One thing : sys-usb don't work, i'm currently trying to see why, maybe i have to check something in the BIOS because the VM will boot if there is no PCI (USB) device in "device" option. Also experiment with the strict_reset and/or permissive option on the USB controller:

Re: [qubes-users] R4.0.4 Wiin10: block device dom0:loop1 not available

2021-04-14 Thread 'awokd' via qubes-users
Steve Coleman: I have been having problems with starting a Win10 VM for a while now. Previously Qubes would always timeout and shut it down even though the VM was up and running fine. My impression is that once the VM was forcibly terminated/killed due to a timeout, usually the next time it

Re: [qubes-users] Black Screen on installation

2021-04-11 Thread 'awokd' via qubes-users
Balmhood: - 2 different USB keys (verbatim 8GB and samsung 32GB) - In bootx64.cfg, I’ve commented out both *“#noexitboot=1”* and *“#mapbs=1”* => this takes me to another screen but then I get stuck at multiple lines of *: “localhost dracut-initqueue[545]: Warning:

Re: [qubes-users] Screen shot: open in DocumentViewer in AppVM

2021-04-02 Thread 'awokd' via qubes-users
Beto HydroxyButyrate: When I screen scrape in dom0, one option is to open in DocumentViewer in one AppVM. I assume it is because this is the only AppVM I have DocumentViewer added to the big menu. Anyway, nothing ever happens. Does anyone use this? Has anyone used this? I don't use that

Re: [qubes-users] Networking issue with sys-whonix, missing vif*

2021-03-19 Thread 'awokd' via qubes-users
Vladimir Lushnikov: Hello, Since updating to latest Whonix 15/Qubes R4.1, I am having issues with sys-whonix not bringing up the virtual interfaces for downstream VMs correctly. I could find nothing conclusive in the bug tracker but am hesitant to raise it on qubes-issue in case it only affects

[qubes-users] Re: ANN: Qubes arbitrary network topology

2021-03-16 Thread 'awokd' via qubes-users
Manuel Amador (Rudd-O): Hello, folks!  I'm here to share this: https://github.com/Rudd-O/qubes-arbitrary-network-topology This software lets you turn your Qubes OS 4.0 machine into an arbitrary network topology host. It is ideal

Re: [qubes-users] Intel 7260 WiFi Problem: Failed to run INIT ucode: -110

2021-03-09 Thread 'awokd' via qubes-users
'nickyfuentez' via qubes-users: It is a Intel 7260 from a HP ZBook G2. It is using the iwlwifi kernel module which upon load will log the failure message block starting with "Failed to load firmware chunk!" and ending with "Failed to run INIT ucode: -110." Help would be much appreciated.

Re: [qubes-users] [HCL] ASRock B550 Phantom Gaming 4/ac

2021-03-09 Thread 'awokd' via qubes-users
Vít Šesták: Hello, I'm posting HCL report for my computer with this ASRock B550 Phantom Gaming 4/ac and Ryzen 7 5800X. I've few comments: Short reasoning why I decided for this MoBo: ECC support for a good price. Interesting. ASrock's quality is reportedly comparable to ASUS, and those

Re: [qubes-users] How screwed am I? (corrupt backup files?)

2021-03-05 Thread 'awokd' via qubes-users
Stumpy: I am trying to figure out how to restore them manually per the qubes emergency restore doc page and am getting errors like: tar: Archive contains ‘Q\352\334\\\275h\274\202B*\275s’ where numeric off_t value expected Can someone explain how bad things are looking from these errors?

Re: [qubes-users] Migrating to Qubes OS

2021-03-05 Thread 'awokd' via qubes-users
Flex: 1&2: I had a look into that but did not try yet as I was afraid of breaching the security of dom0, but if it is the only workaround possible I might take that risk. Would https://www.qubes-os.org/doc/usb-qubes/#automatic-setup do the same? Further I am not sure if that will solve the

Re: [qubes-users] qrexec_timeout does not truly accept 3600

2021-03-02 Thread 'awokd' via qubes-users
Rob Townley: qvm-prefs vmName qrexec_timeout 3600 does not return an error message. When read, 3600 is returned. However, the VM is forcibly stopped after 15 minutes. 1800 works 2700 works 3600 is not honored How can i get by this so this one VM can do finish its upgrade before forcibly

Re: [qubes-users] Unable to get VPN to ping out. Unable to set up ProxyVM as sys-vpn

2021-03-02 Thread 'awokd' via qubes-users
roberto re: I've looked around but I can't seem to find any up-to-date, uncomplicated step by step guide to get a fail closed, antileak VPN tunnel environment. https://github.com/QubesOS-contrib/qubes-tunnel -- - don't top post Mailing list etiquette: - trim quoted reply to only relevant

Re: [qubes-users] trouble with apt-get on dabian

2021-03-02 Thread 'awokd' via qubes-users
Steve Coleman: Apparently, I need to reinstall a new fedora-33 template baseline and painstakingly install all these packages one at a time while restarting Debian-10 to try an 'apt-get update' between package installs. Somewhere along the way, it will break and whatever I just installed will

Re: [qubes-users] Migrating to Qubes OS

2021-03-02 Thread 'awokd' via qubes-users
Flex: Hello, migrating from Ubuntu 20.04 to Qubes OS I have still quite a few problems I ran into and could not solve yet using the documentation etc. 1. I need to use an external USB-Keyboard which is plugged into the docking station of my X230 Thinkpad. I can connect the Keyboard to one

Re: [qubes-users] trouble with apt-get on dabian

2021-02-24 Thread 'awokd' via qubes-users
Steve Coleman: I installed the stock Debian-10 rpm yesterday and it also fails to update using the default proxy. The whonix templates based on Debian work because they are using a different update vm. I really don't have a clue how all the Fedora templates work using the exact same default

Re: [qubes-users] trouble with apt-get on dabian

2021-02-23 Thread 'awokd' via qubes-users
Steve Coleman: I have a somewhat confusing issue with debian-10 updates and would like any suggestions on where to look. All my fedora templates update just fine. Dom0 updates but it gives some errors through the return pipe. can't get terminal type, defaulting to vt100. please set the TERM

Re: [qubes-users] General setup questions from Noob

2021-02-21 Thread 'awokd' via qubes-users
Alexander Reseneder: Hello qubes-users, im a Noob to Linux, but i wanna try it because it seems that it offers great security advantages over a normal "bare metal" System or Windows. However i have some problems, like setup my network printer properly, i Have you seen

Re: [qubes-users] Configuration Files, Nested Virtualization

2021-02-21 Thread 'awokd' via qubes-users
my kay: So I have been trying to enable nested virtualization so that I can run Virtualbox in a Windows HVM, but I am running into issues. I was trying to follow the instructions from the Xen wiki, as well as this https://groups.google.com/g/qubes-devel/c/UzO0BsIfIow/m/C7us11XHAwAJ post, but I

Re: [qubes-users] How to use USB Devices in Qubes?

2021-02-19 Thread 'awokd' via qubes-users
Data Eight: *The usb mouse is working well after fresh install only. Afterwards, that is second time when the system is powered on, the usb mouse is not functioning. Only touchpad is working. *I have four usb port & all are getting power. *But when I connect any usb devices (both use mouse and

Re: [qubes-users] Re: dom0: no space left on device / Qubes partition size?

2021-02-19 Thread 'awokd' via qubes-users
Tray G: hey , i need your help with qubes and installing partition on the usb to save files.. do you do it on the windows while you download Qubes in the terminal or once your first running qubes ? If you're talking about creating a USB drive to install Qubes, see

Re: [qubes-users] I'm looking for a laptop with these requirements

2021-02-19 Thread 'awokd' via qubes-users
qubeslaptop via qubes-users: I'm looking for a laptop like this hardware kill switches 100% free Qubes works Do you know of any laptops like this one? I'm not aware of any laptops that meet all the criteria, and have looked as well. Closest I could get was flashing Coreboot to a Lenovo

Re: [qubes-users] kernel crashes (?) 5.10.13

2021-02-09 Thread 'awokd' via qubes-users
haaber: I am testing the above xen kernel. I experience random freezes of the system, with no significant "last words" in the logs, if it is not many many  qmemman notices like these (sorry for the length). Is this a known issue?? Any hints to stabilite the system?   Cheers! Anything in the

Re: [qubes-users] No sound in XPS9310

2021-02-08 Thread 'awokd' via qubes-users
Rama McIntosh: fedora 33 5.10 kernel supports much more devices and audio works in the upstream fedora on both the 9700 and 9310 dells. I'll see if I can get a patch into qubes the upstream kernel modules which fedora has added or at the minimum the SOF stuff in the patch. Then all our audio

Re: [qubes-users] No sound in XPS9310

2021-02-08 Thread 'awokd' via qubes-users
Fabrizio Romano Genovese: I installed qubes on a Dell XPS9310. I was using kernel 5.4.90 and sound was working, but wi-fi did not. So I upgraded to kernel 5.10.13 and now I have both wifi and sound not working :D It seems that the sound issues are due to a problem with driver sof-audio-pci. In

Re: [qubes-users] No sound in XPS9310

2021-02-08 Thread 'awokd' via qubes-users
Fabrizio Romano Genovese: I installed qubes on a Dell XPS9310. I was using kernel 5.4.90 and sound was working, but wi-fi did not. So I upgraded to kernel 5.10.13 and now I have both wifi and sound not working :D It seems that the sound issues are due to a problem with driver sof-audio-pci. In

Re: [qubes-users] Include ath11k in kernel 5.10

2021-02-07 Thread 'awokd' via qubes-users
Fabrizio Romano Genovese: I tried, but nothing changes. My card is still read as "unassigned class". Do you know if adding support to QEMU is in the works by any chance? I don't mind waiting, but it would be nice to have at least a vague idea of the time windows we are looking at (months?

Re: [qubes-users] Include ath11k in kernel 5.10

2021-02-06 Thread 'awokd' via qubes-users
Fabrizio Romano Genovese: Yes, I managed to get 5.10.13-1 working. The things that do not work at the moment are: - Wifi (AX500, according to google a notorious throublemaker), that is still detected as unassigned both in sys-net and dom0. Check out this thread:

Re: [qubes-users] installing Trezor wallet on qubes

2021-02-06 Thread 'awokd' via qubes-users
Alaa Ashkar: *in sys-usb:* sudo vim /usr/local/etc/qubes-rpc/trezord-service add this line: socat - TCP:localhost:21325 but i couldnt find the path /usr/local/etc/qubes-rpc/ in sys-usb (in terminal), so i couldnt create the file and add the line into it, i tried both in the root and the

Re: [qubes-users] BIG instability problems of qubes

2021-02-06 Thread 'awokd' via qubes-users
haaber: - The last upgrade removed my last 4.9 xen kernel which would work fine (how can I get that one back??) so I switched to 5.10 directly. The last one braught by update won't work: under 5.10.11 kernel, NO WAY to boot a debian-vm. Journalctl says: You may be able to get the old kernel

Re: [qubes-users] Re: Firefox unresponsive script

2021-02-06 Thread 'awokd' via qubes-users
Shawn Creighton: Those unresponsive script errors in Firefox don't happen to anyone else? It's happening so often now I am about to reinstall the system and use Brave instead. Not here. Try Firefox LTR if you aren't already? -- - don't top post Mailing list etiquette: - trim quoted reply to

Re: [qubes-users] kernel version mismatches

2021-02-06 Thread 'awokd' via qubes-users
Rob Townley: Kernel version numbers seem off, way off in some VMs and templates. Mainly, that /boot/initramfs does not does not match uname -r. uname -r vs ls /boot/initramfs* vs cat /proc/version vs cat /etc/os-release OK dom0: 5.4.88-1.qubes, 5.4.88-1.qubes, 5.4.88-1.qubes, 4.0 BAD vm:

Re: [qubes-users] Include ath11k in kernel 5.10

2021-02-06 Thread 'awokd' via qubes-users
Fabrizio Romano Genovese: ...Which installed kernel 5.10.8. Unfortunately, it appears that the ath11k drivers are still missing. Indeed, `modprobe ath11k_pci` says it can't find the module. At the moment, `lspci` in `sys-net` detect my wireless card as `Unassigned class [ff00]: Qualcomm Device

Re: [qubes-users] Re: VT-d on XPS 9310

2021-01-31 Thread 'awokd' via qubes-users
donoban: On 1/31/21 6:26 PM, Fabrizio Romano Genovese wrote: Ok, I found something: Running `xl dmesg` there's a line that says: (XEN) Failed to parse ACPI DMAR. Disabling VT-d. I only think to try updating BIOS or using Qubes R4.1 which has newer Xen version (although is pretty unstable

Re: [qubes-users] unable to attach the usb controller to win10 hvm

2021-01-30 Thread 'awokd' via qubes-users
lik...@gmx.de: [user@dom0 ~]$ qvm-pci attach win10 --option no-strict-reset=true dom0:00_14.0 Is this a bug to be reported or does someone has ideas to resolve that? According to the man page, the --option should be prior to the vmname so try that first. Also see if attaching via the GUI

Re: [qubes-users] customizing Firefox in disp-vms

2021-01-30 Thread 'awokd' via qubes-users
Emma Borhanian: The solutions I gave above which do not involve copying the .mozilla directory solve this problem without increasing fingerprintability (except to the extent that the settings you change increase fingerprintability inherently). Agreed. -- - don't top post Mailing list

Re: [qubes-users] customizing Firefox in disp-vms

2021-01-29 Thread 'awokd' via qubes-users
Sven Semmler: If for some reason you really don't want to run Firefox in your equivalent of dvm-online, you could do all those things in an actual dispvm instance (i.e. disp1234) and then move the resulting .mozilla config directory into dvm-online. Be aware though that starting your

Re: [qubes-users] Win10VM: User name or password incorrect at startup

2021-01-29 Thread 'awokd' via qubes-users
Steve Coleman: Q: Where is this other supposed/incorrect password being passed into it from, and is there any way to go back to not needing this login requirement? https://docs.microsoft.com/en-us/troubleshoot/windows-server/user-profiles-and-logon/turn-on-automatic-logon -- - don't top post

Re: [qubes-users] increasing appvm/template swap file size

2021-01-25 Thread 'awokd' via qubes-users
0spin...@gmail.com: in this google group, it has been written that the swap partition size is set in /usr/lib/systemd/system/tmp.mount.d/30_qubes.conf. This file also suggests that the default size is set by the initial memory assigned at boot time. Yet no matter what I change the value to,

[qubes-users] Re: can not update dom0

2021-01-25 Thread 'awokd' via qubes-users
evo: Hi, I can not update dom0. The problem comes long ago, I found a solution by setting the update VM on dom0 to sys whonix. With update VM sys firewall I got "/usr/liv/qubes-download-dom0-updates.sh: No such file or directory". Sounds like the template sys-firewall is using is not

Re: [qubes-users] Is it possible to install qubes as UEFI?

2021-01-21 Thread 'awokd' via qubes-users
Svetlana Reseneder: Is it possible? I don't want to use Grub Bootloader anymore. But also i cannot turn off Secure Boot in my Bios interface. I have heard for secureboot the OS must be signed from a root of trust? I installed Qubes in legacy mode. It is possible to install in UEFI on many

Re: [qubes-users] Problems setting /etc/hosts

2021-01-20 Thread 'awokd' via qubes-users
mgla...@gmail.com: Hi, Hopefully I'm doing something silly here. I want to add a couple of entries into my /etc/hosts file in a specific VM. The instructions here are nice and clear: https://www.qubes-os.org/doc/config-files/ except... that doesn't work. I've added the following to my

Re: [qubes-users] Can't access flash drive

2021-01-18 Thread 'awokd' via qubes-users
Shawn Creighton: I have a Sandisk Cruzer 8GB flash drive I've had for a few years, when I plug it in to Qubes it shows up in the available devices but when I connect it to any appvm it's not rshowing up in the file manager. Other newer flash drives work fine. Any ideas? NTFS format vs. ExFAT

Re: [qubes-users] Qubes boots to grey screen, mouse frozen

2021-01-12 Thread 'awokd' via qubes-users
TheCrispyToast: Edit: I did some research and meant to edit this before I posted. Watchdog actually appears to be an NMI and I found one thread about someone increasing the threshold? I had thought this was a response error to when I tried to disable the firewall/net VM but actually might be an

Re: [qubes-users] Qubes boots to grey screen, mouse frozen

2021-01-10 Thread 'awokd' via qubes-users
TheCrispyToast: On Sunday, January 10, 2021 at 12:18:54 AM UTC awokd wrote: This seems like it could be a hardware or disk corruption issue. Try hitting ctrl-alt-F5 to switch to a text terminal when you are at the grey screen. Should hopefully be able to login there and pull logs. If your disk

Re: [qubes-users] How do you think about the clipboard inter-VMs

2021-01-09 Thread 'awokd' via qubes-users
pillule: Hello, I wonder how do you manage your computing life with the problem of the clipboard / file sharing. For example, the seemingly-innocent link that we copy from an untrusted qube could turn out to be a large buffer of junk that, when pasted into the target qube’s word

Re: [qubes-users] Qubes boots to grey screen, mouse frozen

2021-01-09 Thread 'awokd' via qubes-users
TheCrispyToast: Aloha generous qubes-users group. I've been getting used to qubes for the past 6months or so and have found lots of helpful conversations in this group. Have had no problems with my thinkpad T580. The issues arose when I first tried to update with the GUI. Fedora and qubes

Re: [qubes-users] Re: HCL -- Intel NUC10i7 issues with kernel-latest

2021-01-04 Thread 'awokd' via qubes-users
tv.f...@gmail.com: How did you install the 5.8.16 kernel? When I do something like $ qubes-dom0-update kernel-lateat-5.8.16 it shows me the package, downloads it, but then it tells me "no package kernel-latest-5.8.16 available" so I'm a bit confused. See

Re: [qubes-users] Can't seem to install pidgin on whonix VM + AppVM shortcut?

2021-01-04 Thread 'awokd' via qubes-users
TheCrispyToast: Furthermore, how can one go about adding a shortcut? I've created a .desktop file and then used these instructions but am not sure what the custom menu entry would look like

Re: [qubes-users] Audio latency issues?

2021-01-04 Thread 'awokd' via qubes-users
TheCrispyToast: On a thinkpad T580 with a Fedora29 template. At first I had to tinker some in the audio mixer to get the right audio profile so laptop would work with TV. Then I noticed a delay in audio, I thought it was just the HDMI but its with all audio profiles. Netflix, youtube, all the

Re: [qubes-users] xen hypervisor.log

2020-12-29 Thread 'awokd' via qubes-users
Svetlana Reseneder: Can someone explain to me what this .log file means when xen disables the VT-d engine and what causes this? Is this the usual behavior when the maschine is entering S3 state? It's disabling the Intel Graphics Device VT-D support due to the no-igfx option. This is by

Re: [EXT] [qubes-users] Can a virus be transfered from a USB storage device before or after attaching it to a App VM ?

2020-12-22 Thread 'awokd' via qubes-users
ME: When I inserted my USB storage device in my Qubes OS pc after login to Qubes OS, their appeared a small transparent window (before I mounted the USB device to a VM) where I only could see its frame. I then wondered if it could be caused of a virus that was planted on the USB storage device

Re: [qubes-users] Re: qvm-run multimedia nautilus nothing happens

2020-12-22 Thread 'awokd' via qubes-users
Franz: Cannot test it because neither gnome-terminal nor term start, so? Anyway I prepared a new template, reinstalled everything, even the printer, and it works, but now I am scared by the custom dvm thing. Sometimes xterm will start when others don't. Failing that, you can sometimes

Re: [EXT] [qubes-users] crontab backups?

2020-12-21 Thread 'awokd' via qubes-users
Stumpy: Thank you for the response. It actually ended up that cron did not like executing a script, I just put the exact same line from the script directly into cron. You can also put (executable) scripts directly in /etc/cron.daily or .weekly and they should run without having to mess with

Re: [qubes-users] custom sys-usb end up with an error

2020-12-21 Thread 'awokd' via qubes-users
lik...@gmx.de: Hi! I've built my sys-usb now on a fedora32 template and a dvm setup (according to this manual: https://www.qubes-os.org/doc/disposablevm-customization/). Every usb-device works fine except the built-in camera. The camera is being detected during sys-usb-dvm startup, but when

Re: [qubes-users] Q: Kernel being used in VM

2020-12-21 Thread 'awokd' via qubes-users
David Hobach: On 12/21/20 1:45 PM, Mike Keehan wrote: On 12/21/20 12:23 AM, Ulrich Windl wrote: Hi! I wonder: What sense is in updating the kernel in a VM (e.g. fedora-32) when that kernel isn't used when booting the VM? It's only for standalone VMs IIRC. Uninstalling them shouldn't hurt

Re: [qubes-users] new xen kernel 5.xx

2020-12-21 Thread 'awokd' via qubes-users
haaber: I have still instabilities with the xen kernels 5.x (sudden system freeze). I also have a small /boot and hold only the last 3 kernels. They are right now: vmlinuz-4.19.155-1.pvops.qubes.x86_64 vmlinuz-5.4.78-1.qubes.x86_64 vmlinuz-5.4.83-1.qubes.x86_64 I would like to mark the (for me

Re: [qubes-users] Installing Rofi on dom0 via contributed packages?

2020-12-21 Thread 'awokd' via qubes-users
Stumpy: > In fed32min I am getting this: > > bash-5.0# sudo dnf install qubes-repo-contrib && sudo dnf update && sudo > No match for argument: qubes-tunnel > Error: Unable to find a match: qubes-tunnel > bash-5.0# sudo dnf install tunnel > Last metadata expiration check: 0:01:28 ago on Sat Dec

Re: [qubes-users] LVM thinpool issue: no volume groups found lvs -av

2020-12-21 Thread 'awokd' via qubes-users
Haisam Khalil: Ok so here’s the story. Tlaurion was helpful enough over the past few days to get me here, but now I’m stuck. Issue: It started with an lvm thinpool issue I thought I solved by deleting excess appVMs and fstrim’ing everything, including dom0. I updated dom0 one day, did the usual

Re: [qubes-users] Re: qvm-run multimedia nautilus nothing happens

2020-12-21 Thread 'awokd' via qubes-users
Franz: On Fri, Dec 18, 2020 at 12:24 PM Franz <169...@gmail.com> wrote: Hello, qvm-run multimedia nautilus and nothing happens, no error, nothing. If I try with firefox it is the same and multimedia is up and running, with a green mark point. Closing multimedia vm last time had to kill

Re: [qubes-users] /dev/dri/card0: No such file or Directory

2020-12-21 Thread 'awokd' via qubes-users
Archie J: Hi, When checking my /var/log/Xorg.0.log I am getting an error for "/dev/dri/card0: No such file or directory" which is stopping me from connecting my external monitor. Does anyone have any ideas how I can rectify this? If you have the monitor connected and powered on before booting

Re: [qubes-users] How to edit Qubes R4.0.3 ISO image file in Windows 10 system

2020-12-14 Thread 'awokd' via qubes-users
Data Eight: I am trying to install "Qubes-R4.0.3-x86-64 OS" on Windows 10 UEFI system. Using Rufus created bootable media (DD image option selected). The installation is done (till the message that qubes successfully installed and ready to go) but after first reboot, the black screen not proceed

Re: [qubes-users] Need Help: Ruined my installation via PCI pass through

2020-12-08 Thread 'awokd' via qubes-users
Ulrich Windl: Hi! Trying to get my WLAN adapter into sys-net, I made a fatal mistake: The USB host added also has the boot device (and mouse) connected. Now as soon as sys-net starts (maybe even earlier) the PV for qubes becomes inaccessible. Mounting the device in another Linux system, I

Re: [qubes-users] Are known cpu bugs a risk as long as I work with Qubes OS?

2020-12-07 Thread 'awokd' via qubes-users
Rainer Neumann: Thank you, Sven, for your answer to the topic of qubes-hcl-report. I have one aditional question. If I type in a console "cat /proc/cpuinfo", I get an output, where one line is called "bugs". It looks like my cpu has a lot of bugs: null_seg, cpu_meltdown, spectre_v1,

Re: [qubes-users] Not detecting hdmi or usb-c external Monitor

2020-12-07 Thread 'awokd' via qubes-users
Hayden Llowarch: Hi guys, My laptop with qubes was working fine with my external monitor however now it doesn’t even detect the monitor. It doesn’t even appear in xrandr. All I get is: Failed to get size of gamma for output default I have made sure that I reset the gui-videoram-min to cover

Re: [qubes-users] Are "smart" monitors/TVs a security issue?

2020-12-07 Thread 'awokd' via qubes-users
Andrew David Wong: Since I never planned to use the voice features, I simply found a sewing needle, inserted it into the mic hole, and used a flat piece of hard plastic on the other end to apply moderate force. There was a single "click" sound. After that, voice commands were no longer

Re: [qubes-users] Recover from bootloop after failed kernel install

2020-12-07 Thread 'awokd' via qubes-users
River~~: Am I right in assuming that until Qubes 5 there is no solution within the Qubes system? Meaning that I will need to boot with Knoppix or some other live distro ?? There is/was a rescue option while booting from the Qubes installer. I think it is on the boot menu, so I'm not quite

Re: [qubes-users] How to recover files from a broken qubes pertition on ubuntu live CD?

2020-12-07 Thread 'awokd' via qubes-users
Guerlan: My Qubes worked great but after a day it suddenly wouldn't boot and I got an error about qubes_dom0 root or something like that being not available. I I mounted, on Ubuntu live CD, a LUKS partition that has these lvm containers from Qubes OS: ubuntu@ubuntu:~$ sudo lvs LV

Re: [qubes-users] How to install Maple in a Fedora-30 template in Qubes OS R4.0 ?

2020-11-09 Thread 'awokd' via qubes-users
'M' via qubes-users: I have received this file from a administrator at my workplace: "Maple2020.1LinuxX64Installer.run" which I have downloaded to my work domain. My question is then: How can I install Maple in a Fedora-30 template in Qubes OS R4.0. ... ? Don't know Maple specifically, but if

Re: [qubes-users] Re: win7 seamless mode, teams, vmware

2020-11-09 Thread 'awokd' via qubes-users
Alex Smirnoff: I would rather use native Teams client. However, regarding Win7 seamless mode (to which I am yet to give a try), is there a chance we will ever get rid of that ugly double window decorations? :) On Monday, November 2, 2020 at 12:50:27 PM UTC+2 Rasta Bude wrote: Hello, I try to

Re: [qubes-users] Potential Accidental Install of Unsigned Package

2020-10-27 Thread 'awokd' via qubes-users
'Yiyi50' via qubes-users: > I'm running qubes 4.0 on a Purism Librem 13 v4. I've installed updates for my > templates without necessarily reading everything in the terminal before > clicking "y". How concerned should I be of having inadvertently installed an > unsigned package? Is there a

Re: [qubes-users] I broke qubes.UpdateProxy. Does anyone have a default version of it I can reference to fix it in dom0?

2020-10-27 Thread 'awokd' via qubes-users
setemera...@posteo.net: > I was halfway through setting my updateProxy file to go off of a sys-vpn > instead of sys-whonix. However I can't remember how it was supposed to > be initially. Could someone show me a default one or otherwise tell me > how to adjust this one? Thank you Think this is

Re: [qubes-users] finally got working broadcom bcm4360 on a macbook air 7,2 with qubes os

2020-10-27 Thread 'awokd' via qubes-users
OH MY PLUG: > > i only installed the package broadcom-sta-dkms on debian 10 template, then > i changed the sys-net template from fedora 30 to debian 10 > Glad it was an easy fix! -- - don't top post Mailing list etiquette: - trim quoted reply to only relevant portions - when possible, copy

Re: [qubes-users] Usability of Qubes Tools for Windows 10

2020-10-27 Thread 'awokd' via qubes-users
Knut von Walter: > Hi, > well I have read the documentation of installing Qubes Windows Tools > ,link: https://www.qubes-os.org/doc/windows-tools/ Especially the known > limitations of that software on, link: > https://github.com/QubesOS/qubes-issues/issues/3585 . Also I discovered > this video

Re: [qubes-users] Monitor all processes

2020-10-27 Thread 'awokd' via qubes-users
preill...@gmail.com: > On 10/14/20 3:11 AM, mj.jos...@gmail.com wrote: >> >> I want to creat a 'Monitor' VM with absolutely no internet capability >> using debian (i started learning Linux with Ubuntu, then moved onto >> Kali and Arch, now im experimenting with Raspbian, so im much more >>

Re: [qubes-users] wifi does not work after update on nitropad X230

2020-10-27 Thread 'awokd' via qubes-users
tms7: > Hi all, > > I faced a wifi-related issue on Nitropad X230. Wifi used to work properly > at the beginning, but after update it stopped functioning. > > After entering the following commands (according to the documentation here: > https://www.qubes-os.org/doc/wireless-troubleshooting/)

Re: [qubes-users] Suddenly I can't get internet access from within one of my Win 10 HVM's but I can from another one

2020-10-27 Thread 'awokd' via qubes-users
'M' via qubes-users: > > Suddenly I can't get internet access from within one of my Win 10 HVM's, > but I can from another one. > > I have compared the internet settings under "Qube Settings". And it says > sys-whonix in both HVM's. > > What can be the reason for not being able to get

Re: [qubes-users] Troubleshooting Installation of Windows 10 in Qubes OS

2020-10-05 Thread 'awokd' via qubes-users
Qubes: > On 10/5/20 10:21 AM, Knut von Walter wrote: >> Hi, >> >> at the moment I am trying to install Windows 10 following this >> instruction, link: _https://www.qubes-os.org/doc/windows-vm/_. However >> Windows is not booting. After clicking on ”Boot from CDROM”. I get the >> following

Re: [qubes-users] Tunderbird in new anon-whonix is refusing to connect to internet

2020-09-29 Thread 'awokd' via qubes-users
taran1s: > > > 'awokd' via qubes-users: >> From your new anon-whonix AppVM, test using a different app like regular >> Firefox and see if it can connect to the Internet. Also, verify its >> NetVM is set to sys-whonix. >> > > As I mention, TB in t

  1   2   3   4   5   6   7   8   9   10   >