Re: Sick windows machine

2009-03-25 Thread Lester Caine
JeffM wrote: Lester Caine wrote: [...]when I select www.pctools.com it seems to be saying the domain does not exist, jet the same search and link works fine on the machine next door. [...]trying to update the pctools anti virus fails, and following the link in seamonkey also fails. A quick

Re: Sick windows machine

2009-03-25 Thread Mark Tyndall
Lester Caine wrote: Lester Caine wrote: I've got Seamonkey on an XP(SP3) machine and it's running fine EXCEPT. It's not displaying some websites. Googel and ask come up fine, but when I select www.pctools.com it seems to be saying the domain does not exist, jet the same search and link works

Re: support-seamonkey Digest, Vol 39, Issue 93

2009-03-25 Thread INFO WG
Attention to HeavyDuty and moz.champ...@sympatico.ca... et al... RE: Just curious about error 4.1.2 There's a few software and software / hardware units that can generate their version of what a error 4.1.2 is... PHP, AMX, host server not found or not responding, sometimes related to Linux

Re: Personal setting screwed up.

2009-03-25 Thread Martin Feitag
Al Smith schrieb: People on Usenet are telling me that my attributions for posts to newsgroups are screwed up. I made a change to my personal settings in Seamonkey a while and a couple of versions ago, but I can't remember what I did -- that may or may not be the culprit. I tried switching to

Re: Just curious about error 4.1.2

2009-03-25 Thread Mark Hansen
On 03/24/09 18:48, Moz Champion (Dan) wrote: HeavyDuty wrote: SM 1.1.15, WinXP Pro SP3 Just curious, I was sending a simple very small text e-mail. After a minute of sending but no completion, I got an error message that said the smtp server replied error 4.1.2, and recipient domain not

Re: Just curious about error 4.1.2

2009-03-25 Thread Mark Hansen
On 03/24/09 22:17, Gregory Hicks wrote: Date: Wed, 25 Mar 2009 00:16:05 -0400 From: Moz Champion (Dan) moz.champ...@sympatico.ca Subject: Re: Just curious about error 4.1.2 To: support-seamonkey@lists.mozilla.org HeavyDuty wrote: Moz Champion (Dan) wrote: HeavyDuty wrote: SM 1.1.15,

Re: Sick windows machine

2009-03-25 Thread NoOp
On 03/25/2009 01:17 AM, Lester Caine wrote: Since the important stuff IS working, I thought I'd just ignore these problems despite the fact that we can't update the anti virus, but I'm also having a problem getting email working. It will not connect to the email server. THIS flagged

553 Could not create file.

2009-03-25 Thread Plaza
When I finish editing a page and then go to publish it I get an error saying 553 Could not create file. I have entered in all of the FTP settings and it successfully publishes the images, but not the HTML file? Any Ideas? ___ support-seamonkey mailing

Re: Just curious about error 4.1.2

2009-03-25 Thread NoOp
On 03/24/2009 05:50 PM, HeavyDuty wrote: SM 1.1.15, WinXP Pro SP3 Just curious, I was sending a simple very small text e-mail. After a minute of sending but no completion, I got an error message that said the smtp server replied error 4.1.2, and recipient domain not found. Actually it

Re: 553 Could not create file.

2009-03-25 Thread Rinaldi J. Montessi
Plaza wrote: When I finish editing a page and then go to publish it I get an error saying 553 Could not create file. I have entered in all of the FTP settings and it successfully publishes the images, but not the HTML file? Any Ideas?

Re: Just curious about error 4.1.2

2009-03-25 Thread Peter Potamus the Purple Hippo
Mark Hansen wrote: ... and the sendmail in this case is the service provided by the ISP. So go back to your ISP and show this to the support tech. then their response will be well, we don't support SeaMonkey! If that is the case, then instist on talking to someone higher up the ladder.

Re: Personal setting screwed up.

2009-03-25 Thread Peter Potamus the Purple Hippo
Martin Feitag wrote: Al Smith schrieb: People on Usenet are telling me that my attributions for posts to newsgroups are screwed up. I made a change to my personal settings in Seamonkey a while and a couple of versions ago, but I can't remember what I did -- that may or may not be the culprit. I

Re: 553 Could not create file.

2009-03-25 Thread Plaza
On Mar 25, 11:43 am, Rinaldi J. Montessi rina...@senior.envision wrote: Plaza wrote: When I finish editing a page and then go to publish it I get an error saying 553 Could not create file. I have entered in all of the FTP settings and it successfully publishes the images, but not the HTML

Right side menu below left side content

2009-03-25 Thread Karl Anderson
On this page, http://brandywinebooks.net there is a right hand menu that gets pushed down to the bottom of the page, still on the right hand side, but beginning below the left side content. It displayed properly until a couple of weeks ago when the site was down for a couple of days. It's

Re: Right side menu below left side content

2009-03-25 Thread Peter Potamus the Purple Hippo
Karl Anderson wrote: On this page, http://brandywinebooks.net there is a right hand menu that gets pushed down to the bottom of the page, still on the right hand side, but beginning below the left side content. It displayed properly until a couple of weeks ago when the site was down for a

Re: 553 Could not create file.

2009-03-25 Thread Rinaldi J. Montessi
Plaza wrote: On Mar 25, 11:43 am, Rinaldi J. Montessi rina...@senior.envision wrote: Plaza wrote: When I finish editing a page and then go to publish it I get an error saying 553 Could not create file. I have entered in all of the FTP settings and it successfully publishes the images,

OT: Re: Sick windows machine

2009-03-25 Thread Peter Potamus the Purple Hippo
JeffM wrote: 2) Wipe the drive clean (*NOT *just* a FORMAT --FDISK the partition to get any boot sector viruses). 3) Fresh install of Windoze and apps. in all the years I've had windows of various sorts, I've never had to resort to that type of tactic. WARNING: cross posted and followup

Security pop up

2009-03-25 Thread jim
When one opens SM,I'm asked to key in my Password (ie for Software security !!??) This is something new. Ti's most annoying.Have I ticked a Box Somewhere ,or is it something new?. jim ___ support-seamonkey mailing list

Re: Request for Seamonkey 2.0

2009-03-25 Thread Ray_Net
I work with SM 1.1.14. On my mail account - View Settings for this account - Composition Adressing - I have the option Compose messages in HTML format SET. So there is no need to do something for each mail sent. In addition, when in mail - Options - Format - is by default set to

Re: Sick windows machine

2009-03-25 Thread Peter Potamus the Purple Hippo
Mort wrote: Peter Potamus the Purple Hippo wrote: Lester Caine wrote: Just discovered that it does not like microsoft.com either so I can't run windows update :( but you can't use windows update with SM Why not? I have a problem with Windows Update with SM and Vista Home Premium, but my

Re: Security pop up

2009-03-25 Thread jim
David Thanks for reply. The If one has'nt the dot in it !. Regards. jim Pete Thanks for reply. I ca'nt see how one could remove it (master password box ) ie if required.! regards jim ___ support-seamonkey mailing list

Re: Security pop up

2009-03-25 Thread jim
Pete, I just Reset (Master password).The pop up request came requesting Password for Security Software again when I opened SM. !!!.What a Pain. jim ___ support-seamonkey mailing list support-seamonkey@lists.mozilla.org

Re: Security pop up

2009-03-25 Thread Peter Potamus the Purple Hippo
jim wrote: Pete, I just Reset (Master password).The pop up request came requesting Password for Security Software again when I opened SM. !!!.What a Pain. jim what have you got running in the background? Maybe that is causing the problem and not SM. -- *IMPORTANT*: Sorry folks, but I cannot

Re: 553 Could not create file.

2009-03-25 Thread Barry Edwin Gilmour
Plaza wrote: When I finish editing a page and then go to publish it I get an error saying 553 Could not create file. I have entered in all of the FTP settings and it successfully publishes the images, but not the HTML file? Any Ideas?

Re: Security pop up

2009-03-25 Thread jim
Nothing Pete.Gee,What a Mix up.This must be making you Blokes wonder Too.I'm Getting Cheesed off I Know that.Regards Thanks Pete . jim ___ support-seamonkey mailing list support-seamonkey@lists.mozilla.org

Re: Request for Seamonkey 2.0

2009-03-25 Thread google00
Yes Ray - that option is there - Feel free to set it. I have mine set. Doesn't make any difference. Seamonkey will STILL convert your messages to plain text when it thinks it's appropriate. So if you want to be sure that you send in HTML, you MUST do something for EACH Email. This is well

Re: Request for Seamonkey 2.0

2009-03-25 Thread Peter Potamus the Purple Hippo
googl...@kwcpa.com wrote: Yes Ray - that option is there - Feel free to set it. I have mine set. Doesn't make any difference. Seamonkey will STILL convert your messages to plain text when it thinks it's appropriate. So if you want to be sure that you send in HTML, you MUST do something for

OT Re: 553 Could not create file.

2009-03-25 Thread Rinaldi J. Montessi
Peter Potamus the Purple Hippo wrote: Rinaldi J. Montessi wrote: Your UA doesn't tell me what OS you are using, so I'm fishing a little. sure it does. Chances are you see G2/1.0. Thats google groups. So, you need to View Source and from there you will see: X-HTTP-UserAgent: