On 09:51 AM 6/05/2004, John A. Ross [RSDTV] said:
> -----Original Message-----
> From: Ian Wilson [mailto:[EMAIL PROTECTED]
> Sent: Thursday, May 06, 2004 12:21 AM
> To: Protel EDA Forum
> Subject: Re: [PEDA] Connectivity - Netlist issues
>
> snip <

> John - I have been trying to follow this thread but I have
> had little to offer.  Power ports not acting as simple global
> nets is not something I have ever seen in P99SE.
> Just some random ideas ...
>
> Have you tried changing the names of the power nets? In
> particular have you tried making your power nets something
> like V5 rather than +5, that is not a valid looking number.
> (This is a loooong shot and is not a problem I have ever
> noticed in P99SE.)

Ian

I never use operators as part of net or power port names, always like 3V3A, 5D, 12V, 12VV and so on.

It is habit as other tools I use do not like things like +5V etc.
I guess from your comments Protel can have issues with this as well?

Well I was having to be a bit obscure due to a beta NDA. There is no problem with this in any release versions that I know and I have checked P2004, so don't worry about it. In fact the problem I was trying to recall was not what I wrote above anyway, it was grosser than that but it is not present on any released version.


Ian



* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *
* To post a message: mailto:[EMAIL PROTECTED]
*
* To leave this list visit:
* http://www.techservinc.com/protelusers/leave.html
*
* Contact the list manager:
* mailto:[EMAIL PROTECTED]
*
* Forum Guidelines Rules:
* http://www.techservinc.com/protelusers/forumrules.html
*
* Browse or Search previous postings:
* http://www.mail-archive.com/[EMAIL PROTECTED]
* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *

Reply via email to