Re[2]: "To" address line is being over-written while editing

2020-08-02 Thread Andrew Savchenko
Hello Stefan, Sunday, August 2, 2020, 4:44:13 AM, you wrote: > Actually, you can adjust it in the preferences - Viewer/Editor - > Header fields - To/CC/BCC - Complete automatically... My goal is not to disable autocomplete, but to avoid user input being automatically over-written by the

Re[2]: v 9.2.2?

2020-07-16 Thread Andrew Savchenko
Hello Stefan, Thursday, July 16, 2020, 3:41:51 AM, you wrote: > most of the problems were fixed for sure as I was experiencing them > before the release and do not see them after the release. That's a well-substantiated statement. To quote MFPA who has sent this using v9.2.2: > My

Re[2]: Why is TB downloading all server mail and not just new messages?

2020-07-13 Thread Andrew Savchenko
Hello Thomas, Monday, July 13, 2020, 10:16:21 AM, you wrote: > Known bug, it happens rarely vbut does happen: Can confirm, has happened to me twice during the past week. -- Regards, A Current version is 9.1.18 | 'Using TBUDL' information:

Re[2]: Odd Behavior v9.2.1

2020-07-09 Thread Andrew Savchenko
Hello MFPA, Thursday, July 9, 2020, 5:55:06 AM, you wrote: > I find that in v 9.2.1 my menu customisation is lost each time I > restart TB!. Same. Hence I have reverted back to the DevExpress builds. -- Regards, A Current version is 9.1.18 |

Re[2]: Collapse all threads

2020-07-05 Thread Andrew Savchenko
Hello Stefan, Saturday, July 4, 2020, 9:24:49 PM, you wrote: > Use Ctrl+Shift+ Plus to expand all threads and Ctrl+Shift+Minus to > collapse all threads, Asterisk toggles the expanded state of all threads. Thanks, this works. It also collapses date-based threading though, perhaps the latter

Re[2]: Account tree font

2020-06-21 Thread Paul Van Noord
6/21/2020 12:35 PM Hi Jack, On 6/21/2020 Jack S. LaRosa wrote: TF>> On Sat, 20 Jun 2020 17:51:34 -0500 GMT (21-Jun-20, 5:51 +0700 GMT), TF>> Jack S. LaRosa wrote: >>> I've just noticed that the font in my account tree has been changed. No >>> idea how >>> it might have happened but would

Re[2]: Incorrect "reply" highlighting in MicroEd

2020-06-21 Thread Andrew Savchenko
Hello Thomas, Sunday, June 21, 2020, 12:43:06 PM, you wrote: > Mine is set to 10 characters (so your example above is not > highlighted), but you set it to any value that makes sense to you. Works. Shouldn't there be a more robust detection of the reply symbol? Currently TheBat seems to use:

Re[2]: POP - "Getting number of messages"

2020-05-29 Thread bunker
Hi Thomas, >>How many messages is it trying to get? As I mentioned earlier, have you kept messages on server for the last 10 years, and TB has to download 1 million headers first to check whether the messages have already been downloaded?<<< ++ OK, I understand. Now there are only 1,900

Re[2]: POP - "Getting number of messages"

2020-05-28 Thread Eagle Maritime (Pvt) Limited
Dear Thomas and Jack, On Tuesday, May 26, 2020 you wrote: bemc> Hello Friends, bemc> I use POP to download messages, about 75 filters are used to place bemc> messages in appropriate folders as well. bemc> since of late, for about a month or so, it was observed that it takes bemc> a long time

Re[2]: Change "From" field under a single account

2020-05-20 Thread Andrew Savchenko
Hello MFPA, Wednesday, May 20, 2020, 7:41:55 AM, you wrote: > Type in the "from" field of the message editor. As indicated in the 1st message, this is what I do now. > One way is to set up "accounts" in The Bat! for the most-used sending > addresses. Appreciate the idea, but the 1st sentence

Re[2]: Header field larger or smaller than X

2020-05-17 Thread Andrew Savchenko
Hello MFPA, Sunday, May 17, 2020, 11:22:49 PM, you wrote: > I was thinking of the macros you use in message templates, etc. Excuse me, how is this relevant to the question asked? > Try an internet search for: regex "number greater than" Have tried. I am mostly used to PCRE which is (AFAIK!)

Re[2]: Header field larger or smaller than X

2020-05-16 Thread Andrew Savchenko
Hello MFPA, Saturday, May 16, 2020, 2:52:29 AM, you wrote: > If you mean the value of a specific header field is greater or smaller > than "X", maybe the %IF or %IFN macro? Could you please clarify? Would you use it via "matches all as RegExp" selector? Screenshot attached (hopefully will

Re[2]: Header field larger or smaller than X

2020-05-15 Thread Andrew Savchenko
Hello Jack, Friday, May 15, 2020, 12:07:31 AM, you wrote: > There was no attachment. Here we go, 2Kb file: https://i.imgur.com/6BtdEB5.png Marck, could you please check on your (aka server's) end? -- Regards, A Current version is 9.1.18 |

Re[2]: The message's content type was not explicitly allowed

2020-05-11 Thread Andrew Savchenko
Hello MAU, Monday, May 11, 2020, 8:52:27 PM, you wrote: > ,- [ Here you are ] > | Content-Type: text/html; charset=utf-8 > | Content-Transfer-Encoding: quoted-printable > `- ...and which macros is that? :) -- Regards, A Current

Re[2]: Strip greetings when replying

2020-05-11 Thread Andrew Savchenko
Hello Marck, Monday, May 11, 2020, 8:53:20 PM, you wrote: > There are 2 more QTs you need to complete the set for this to work > properly. Thanks, done. I wonder how you include it, on folder or account level? I have tested as the reply template for a folder - works fine now. Have to

Re[2]: Strip greetings when replying

2020-05-11 Thread Andrew Savchenko
Hello Marck, Monday, May 11, 2020, 8:08:00 PM, you wrote: > ,--/ Initials \-- Getting there! Surprisingly, it returns ">Cfa" for all senders. Is this a normal PCRE? Before I dig into it, is there a syntax highlighting for TB macros available? VIM, Notepad++, etc... Lastly, from a

Re[2]: Strip greetings when replying

2020-05-11 Thread Andrew Savchenko
Hello Marck, Monday, May 11, 2020, 7:47:40 PM, you wrote: > ,--/ I use this very mature example \-- Not bad! Unfortunately does not work on HTML and returns ``` Cannot find a quick template "Initials" ``` P.S. After using this Macro, TheBat! decided to re-download all mail. Bizarre.

Re[2]: Future of TB* mailing lists

2020-05-10 Thread Andrew Savchenko
Hello MFPA, Sunday, May 10, 2020, 9:49:05 PM, you wrote: > Would that lead to more help for ordinary users' TB! issues? Or would > their messages simply get lost among all the beta testers' messages? > It would certainly be massively increased traffic compared to the > current TBUDL, and most

Re[2]: Reply all quoting selected text

2020-05-10 Thread Andrew Savchenko
Hello Gunivortus, Sunday, May 10, 2020, 5:16:43 PM, you wrote: > I don't have that option between 'Reply to All' and 'Forward'. I wonder why... Perhaps try messaging RitLabs support directly? It is available by default. -- Regards, A Current

Re[2]: Reply all quoting selected text

2020-05-09 Thread Andrew Savchenko
Hello Thomas, Sunday, May 10, 2020, 11:27:45 AM, you wrote: > Your contect menu is different from mine. What viwer/editor do you > use? I use MicroEd. MicroEd, v9.1.18. No changes made to the menu on my side. -- Regards, A Current version is

Re[2]: Reply all quoting selected text

2020-05-09 Thread Andrew Savchenko
Hello MAU, Sunday, May 10, 2020, 6:07:47 AM, you wrote: > Sorry, no attachment. Can you upload the screenshot to > http://www.canyonero.com/ and send the link? thanks a lot. Here we go: https://i.imgur.com/YoFRdGV.png -- Regards, A

Re[2]: Reply all quoting selected text

2020-05-09 Thread Paul Van Noord
5/9/2020 12:00 PM Hi Marck, On 5/9/2020 Marck Pearlstone wrote: JSL>> TB! won't allow screenshots or any photo for that matter. I've always assumed it JSL>> was for security reasons but I don't know for sure. I think some people have JSL>> used links to Dropbox before but that's risky as

Re[2]: Reply all quoting selected text

2020-05-09 Thread Andrew Savchenko
Hello Miguel, Saturday, May 9, 2020, 5:45:04 PM, you wrote: > Excuse my ignorance and/or blindness. Where can I find that option? Please refer to the screenshot attached. -- Regards, A Current version is 8.0.18 | 'Using TBUDL' information:

Re[2]: Reply all quoting selected text

2020-05-03 Thread Andrew Savchenko
Hello Susanne, Monday, May 4, 2020, 8:18:02 AM, you wrote: > If there are both html and text available, it doesn't work in text view. I have tried the same action here and it works. Perhaps try on another message to be sure? Also, are you using v9.1.18? > By the way, is there a short cut for

Re[2]: Reply all quoting selected text

2020-05-03 Thread Andrew Savchenko
Hello Susanne, Monday, May 4, 2020, 2:55:41 AM, you wrote: > Sorry, it's actually the exact opposite. > Works in Html view, but not in Text. Just tried using v9.1.18, works fine. Check that you are not using regular "reply using selected text as the quote" function, one that is on F4 by

Re[2]: Incorrect time stamps in *some* folders

2020-04-24 Thread Paul Van Noord
4/24/2020 4:48 PM Hi Melissa, On 4/24/2020 Melissa Reese wrote: MR> Hi MFPA, MR> You wrote: >> I don't recall seeing this on messages in my sent folders, but have >> sometimes seen 1 January 1970 and found the message was missing the >> Date header. (I thought the server was supposed to add

Re[2]: Eek! Did I really lose--forever--all emails in my IMAP Inbox?

2020-04-22 Thread Paul Van Noord
4/22/2020 8:32 AM Hi Thomas, On 4/22/2020 Thomas Fernandez wrote: TF> Quote: "The Bat! MSI installation package no longer include EWS DLL TF> files. As a result, The Bat! would not support Exchange Web Services TF> (EWS) protocol until you manually download a DLL and store it un the TF> same

Re[2]: Eek! Did I really lose--forever--all emails in my IMAP Inbox?

2020-04-21 Thread Paul Van Noord
4/21/2020 2:18 PM Hi MFPA, On 4/21/2020 MFPA wrote: M> On Tuesday 21 April 2020 at 1:13:38 AM, in M> , Thomas Fernandez wrote:- >> Besides, Exchange uses a proprietary protocol, and >> TheBat has no native >> support for it (any more). M> Has support been removed recently? My "Create New

Re: Re[2]: TLS Handshake and Certificate problems

2020-04-19 Thread Avram Sacks
I would like to return to the main subject. Is there yet a confirmed fix for the error message and the failure of The Bat to send e-mail from a gmail domain? If so, what is it? There has been a lot of technical jargon about changing command line parameters or adding certain text to a

Re[2]: Ritlabs Website down?

2020-04-18 Thread Andrew Savchenko
Hello Susanne, Sunday, April 19, 2020, 12:35:49 AM, you wrote: > Thanks for checking! > I just discovered that I can reach the site on my phone, when not using my > home network. > Deleting cookies, restarting pc, and turning off virus protection have not > helped. > Very strange. Will have to

Re[2]: TLS Handshake and Certificate problems

2020-04-17 Thread Paul Van Noord
4/17/2020 3:50 PM Hi Thomas, On 4/16/2020 Thomas Fernandez wrote: TF> Yes, as I said: It is the exception. The exception does not make it a TF> rule though. If I were you, I would not use beta versions with my TF> clients, but that's your decision. I would test the new releases TF> myself

Re[2]: TLS Handshake and Certificate problems

2020-04-16 Thread Paul Van Noord
4/16/2020 10:41 AM Hi Thomas, On 4/15/2020 Thomas Fernandez wrote: TF> Hello Paul, TF> On Wed, 15 Apr 2020 11:17:14 -0400 GMT (15-Apr-20, 22:17 +0700 GMT), TF> Paul Van Noord wrote: > There will have been a reason for that, don't you think? Isn't the Beta usually taken down when

Re[2]: TLS Handshake and Certificate problems

2020-04-16 Thread Andrew Savchenko
Hello Thomas, Thursday, April 16, 2020, 7:54:41 PM, you wrote: > This is getting off-topic. Anyway, I am not a beta tester for Windows, > and the update is automatic. I am not following the Win10 version > numbers and never had a desire to go back to any beta version before > the release version

Re[2]: TLS Handshake and Certificate problems

2020-04-16 Thread Andrew Savchenko
Hello Thomas, Thursday, April 16, 2020, 10:40:58 AM, you wrote: > There is never a reason for someone who is not a beta tester to > download any beta version. > Once the release version is out, there is no need to revert back to a > beta version. Those are rather broad statements. > Message

Re[2]: TLS Handshake and Certificate problems

2020-04-15 Thread Paul Van Noord
4/15/2020 11:15 AM Hi Thomas, >> On Tuesday 14 April 2020 at 12:43:19 PM, in >> , Thomas Fernandez wrote:- >>> There will have been a reason for that, don't you think? >> Isn't the Beta usually taken down when Ritlabs issues a new Beta >> or release version? TF> That's correct. It has become

Re[2]: TLS Handshake and Certificate problems

2020-04-14 Thread Andrew Savchenko
Hello Thomas, Tuesday, April 14, 2020, 7:57:55 PM, you wrote: > Good to hear. Don't download from unauthrotised sites. Generally good advice, however in this case it would be prudent to actually look at the content. > Here are the release versions: >

Re[2]: TLS Handshake and Certificate problems

2020-04-11 Thread Andrew Savchenko
Hello Thomas, Saturday, April 11, 2020, 8:35:35 PM, you wrote: > There are newer betas... ;-) of v8? Please share. -- Regards, A Current version is 8.0.18 | 'Using TBUDL' information: http://www.silverstones.com/thebat/TBUDLInfo.html

Re[2]: TLS Handshake and Certificate problems

2020-04-10 Thread Andrew Savchenko
Hello Thomas, Saturday, April 11, 2020, 1:58:28 PM, you wrote: > Why would you want to download an old beta version? Because newer "release" version is not production ready. Check all the complains about UI in v9 branch posted to this list in the past weeks. -- Regards, A

Re[2]: TLS Handshake and Certificate problems

2020-04-10 Thread Andrew Savchenko
Hello Thomas, Saturday, April 11, 2020, 1:19:35 PM, you wrote: > May I suggest to not download beta versions from any unauthorised > sites. If you want to use beta versions, please become a member of the > TBBETA discussion group and downlaod the official betas from the > Ritlabs website only.

Re[2]: TLS Handshake and Certificate problems

2020-04-09 Thread Paul Van Noord
4/9/2020 6:10 PM Hi Susanne, On 4/9/2020 Susanne wrote: S> Thursday, April 9, 2020, 10:27:36 AM, Luca wrote: >> I'm comfy with the late v.8, I would appreciate very much if I could >> downgrade >> and keep on with that while v.9 grows mature. S> I wholeheartedly agree! S> The customization,

Re[2]: encrypting messages

2020-03-27 Thread Andrew Savchenko
Hello Christopher, Saturday, March 28, 2020, 11:33:06 AM, you wrote: > I've never used it, nor do I know if The Bat! can use this mode let > alone it's compatibility with other email clients. Possible with clients that support easy(ish) passing of key-data handling to pinentry. Also, I should

Re[2]: encrypting messages

2020-03-27 Thread Andrew Savchenko
Hello Christopher, Thank you for the well-constructed and informative message, I just wanted to add one small point to the below: >> What I would like to be able to do is send password-protected >> messages that can only be opened by the receiving party who has the >> password. Is that what this

Re[2]: Password recovery

2019-11-27 Thread Alexander Petrari via TBUDL
Hello, TF> However, the correct password is stored in TB!, as I can still check TF> and send emails. How can I find the password for that account? SC>> Enable logging. Account/Properties/Transport/Protocol logging Most likely the password in the SMTP.log will be encoded. While it's still

Re[2]: Sig cutoff

2019-09-04 Thread Paul Van Noord
9/4/2019 9:24 PM Hi Thomas, On 9/4/2019 Thomas Fernandez wrote: >> What causes GMX to perceive that they authority to edit ANY message??? TF> First I need someone else using GMX as well to confirm, and then we TF> can ask them exactly this question. Could be interesting... Staying tuned

Re[2]: Sig cutoff

2019-09-04 Thread Paul Van Noord
9/4/2019 9:13 AM Hi Tbudl, On 9/3/2019 tbudl@thebat.dutaint.com wrote: jlttcu> Hello Thomas Fernandez, jlttcu> On Tuesday, September 3, 2019, 2:21:55 PM, Thomas Fernandez wrote: >> ...and now it's gone. Weird. >> Can someboy lese using GMX please test this, so that we can see >> whether

Re[2]: Sig cutoff

2019-09-03 Thread Chris Wilson
Hello Thomas, On Tuesday, September 3, 2019, you wrote: TF> Hello Thomas, TF> On Tue, 3 Sep 2019 20:09:05 +0700 GMT (03-Sep-19, 20:09 +0700 GMT), TF> Thomas Fernandez wrote: >> Hello jb, >> On Tue, 3 Sep 2019 09:26:45 +0100 GMT (03-Sep-19, 15:26 +0700 GMT), >> jb_lists...@trink.co.uk wrote:

Re[2]: Moving TB! and also getting a legacy copy download?

2019-08-28 Thread Chris Wilson
Hello MFPA, I'll experiment, thanks for the reply and ideas! :) M> Hi M> On Tuesday 27 August 2019 at 6:29:59 PM, in M> , Chris Wilson wrote:- >> I >> can't get back my Folder View modes and my Colour >> Groups, would anyone >> know which files I need to grab from the old >> installation

Re[2]: Moving TB! and also getting a legacy copy download?

2019-08-27 Thread Chris Wilson
Hello MAU, On Tuesday, August 27, 2019, you wrote: M> Hello Chris, >> I have managed to find and download v 5.8.8 Home edition, if I load >> that and overwrite the bat.exe file with the one from my current 5.8.10 >> will that upgrade 5.8.8 to my current 5.8.10 version? M> I am

Re[2]: Splitting message base by date to store old messages?

2019-05-02 Thread Chris Wilson
Hello Thomas, On Sunday, April 28, 2019, you wrote: TF> Hello Chris, TF> On Sat, 27 Apr 2019 15:20:04 +0100 GMT (27-Apr-19, 20:50 +0700 GMT), TF> Chris Wilson wrote: >> I am happily running a legacy version of TB! but my message base is >> now huge. I was wondering if it is possible to

Re[2]: Replies to some Yahoo groups question

2018-09-19 Thread Chris Wilson
Hello MAU, On Tuesday, September 18, 2018, you wrote: MAU> Hello Chris, >> I go into Accounts - Properties- Templates - Reply but can't find a >> macro to force this. can you help at all please? Thanks :) MAU> Try what I use for example for this list. My TBUDL folder Reply MAU>

Re[2]: Message in Outbox been being sent every three minutes for months

2018-06-04 Thread Chris Wilson
Hello Thomas, On Saturday, May 26, 2018, you wrote: > Hello Chris, > On Wed, 23 May 2018 12:12:17 +0100 GMT (23-May-18, 18:12 +0700 GMT), > Chris Wilson wrote: >> My UK based ISP Zen Internet sent me a nasty e-mail saying a lot of >> Spam mail was emanating from my PC yesterday. I run a

Re[2]: Folder font issues.

2018-02-19 Thread Paul Van Noord
2/19/2018 6:12 PM Hi Gene, On 2/19/2018 Gene Kearns wrote: GK> Right-click->>Properties->General and rename the folder... GK> I wish I could say that worked, but they are IMAP folders GK> and I had to use the "IMAP" commands. That appeared to work, GK> but I quickly found that instead of

Re[2]: Folder font issues.

2018-02-19 Thread Paul Van Noord
2/19/2018 3:19 PM Hi Gene, On 2/19/2018 Gene Kearns wrote: GK> Hello Paul, GK> Thanks Paul, that will change all fonts *except* those few GK> folders that don't match all of the other folders. GK> Inbox GK> -Folder 1 [Will Change] GK> -Folder 2 (Odd Font) [Won't Change]

Re[2]: Specific program for viewing attachments in outgoing mail

2017-12-13 Thread Paul Van Noord
12/13/2017 9:49 PM Hi Jack, On 12/13/2017 Jack S. LaRosa wrote: AG>> It is a major bug in Windows 10 (and not only for PDFs apparently) JSL> The history of MS suggests it's NOT a bug but intentionally inserted into the JSL> OS. AG>> Strangely, Windows 10 doesn't reset the default mail

Re[2]: Filtering question

2017-12-11 Thread Chris Wilson
Hello Stuart, On Monday, December 11, 2017, you wrote: > Hello Chris, > Monday, December 11, 2017, 7:29:35 AM, you wrote: >> One question though. Mail with photo content or linkss to web sites, >> when transferred to my phone via GMAIL loses that content and appears >> plain text, with no

Re[2]: Filtering question

2017-12-11 Thread Chris Wilson
Hello MAU, On Monday, December 11, 2017, you wrote: > Hello Chris, >> Thanks for the very kind offer, filters text sent by e-mail! > Have you done as I suggested in my previous replay 3 days ago? >> - I have seen that most (if not all) have the Option "Continue >> processing with

Re[2]: Filtering question

2017-12-07 Thread Chris Wilson
Hello MAU, On Thursday, December 7, 2017, you wrote: > Hello Chris, >> Any further ideas please? > Not much more to suggest, I'm afraid. > - Are you using any Common Filters at all? None > - What about another filter down the list as Stuart Cuddy suggests? I can't see anything although

Re[2]: Filtering question

2017-12-07 Thread Chris Wilson
Hello MAU, On Thursday, December 7, 2017, you wrote: > Hello Chris, >> OK, thanks for checking, I must be doing something daft then. Maybe one >> of you would be kind enough to look at what I have done here please?? > OK, what I would do in your case: > Filter: My New Mail Folder >

Re[2]: Filtering question

2017-12-07 Thread Chris Wilson
Hello MAU, OK, thanks for checking, I must be doing something daft then. Maybe one of you would be kind enough to look at what I have done here please?? http://www.gatesgarth.com/filter1.jpg http://www.gatesgarth.com/filter2.jpg Thanks, sorry to be a pain! On Wednesday, December 6, 2017,

Re[2]: Filtering question

2017-12-06 Thread Chris Wilson
Hello Stuart, No, but I have altered it now to "Source folder is: one of : ~/~/My Mail Thanks for sticking with me ;) On Wednesday, December 6, 2017, you wrote: > Hello Chris, > Wednesday, December 6, 2017, 11:02:50 AM, you wrote: >> Nope, the sub filter still forwards every incoming

Re[2]: Filtering question

2017-12-06 Thread Chris Wilson
Hello Stuart, Nope, the sub filter still forwards every incoming mail to GMAIL. Sorry to be a pain, any other ideas? I felt sure that would work! Thanks. Filter order relevant??? On Wednesday, December 6, 2017, you wrote: > Hello Chris, > Wednesday, December 6, 2017, 10:38:56 AM, you

Re[2]: Filtering question

2017-12-06 Thread Chris Wilson
Hello Stuart, Ahh, silly me, I have never noticed the sub filter option, and, obviously, never tried to use it, i have done as you suggested, we'll see what happens! :) Thanks again Stuart. On Wednesday, December 6, 2017, you wrote: > Hello Chris, > Wednesday, December 6, 2017,

Re[2]: Filtering question

2017-12-06 Thread Chris Wilson
Hello Stuart, That's exactly how I did it, a second action after Move To : My Mail Folder I put a second action Forward To: (my GMAIL account) But *every* mail that arrived to that PC was forwarded, not just the ones which had been moved... Even placing that filter at the bottom of the

Re[2]: GMAIL account using The Bat!

2017-12-01 Thread Chris Wilson
Hello Adrian, On Wednesday, March 22, 2017, you wrote: > Tuesday, March 21, 2017, 7:35:41 PM, you wrote: >> Is it possible to read and post >> messages from within TB > It certainly is possible. I only used the gmail website to create the > account in the first place and occasionaly

Re[2]: TB! will not open a .msg file

2017-09-08 Thread Chris Wilson
Hello Tony, On Friday, September 8, 2017, you wrote: > Hello Chris, > On Fri, 8 Sep 2017 09:16:02 +0100 GMT (08/09/2017, 15:16 +0700 GMT), Chris > Wilson wrote: >> Hello Thomas, >> On Friday, September 8, 2017, you wrote: >>> Hello Chris, >>> On Thu, 7 Sep 2017 15:59:24 +0100 GMT

Re[2]: TB! will not open a .msg file

2017-09-08 Thread Chris Wilson
Hello Thomas, On Friday, September 8, 2017, you wrote: > Hello Chris, > On Thu, 7 Sep 2017 15:59:24 +0100 GMT (07-Sep-17, 21:59 +0700 GMT), > Chris Wilson wrote: >> I go on to a council web site where some documents can be downloaded >> as .msg files, but my (oldish) version of TB! shows

Re[2]: TB! throwing up root certificate issue window on GMAIL account

2017-08-23 Thread Chris Wilson
Hello Jernej, On Monday, August 21, 2017, you wrote: > On Sunday, August 20, 2017, 19:43:14, Chris Wilson wrote: >> I don't see that option in this version of TB!, perhaps it's only >> available in later ones? Thanks for the reply. > Look for "S/MIME and TLS" menu item, it should be

Re[2]: TB! throwing up root certificate issue window on GMAIL account

2017-08-20 Thread Chris Wilson
On Sunday, August 20, 2017, you wrote: > On Saturday, August 19, 2017, 15:39:50, Chris Wilson wrote: >> Can someone more knowledgeable than I suggest what's happening and how >> to solve it please? Thanks. Apologies if it's not a Bat! problem, help >> still welcome! > Make sure you've set up

Re[2]: Easy Archive (Was: Re: message base index file)

2017-07-05 Thread Chris Wilson
Hello MFPA, On Wednesday, July 5, 2017, you wrote: > Hi > On Wednesday 5 July 2017 at 2:23:31 PM, in > , Chris Wilson wrote:- >> Can this archive reside on a different drive to TB! >> itself please? > Yes. This "Archive" account is just

Re[2]: Templates question

2017-05-16 Thread Chris Wilson
Hello Volker, On Tuesday, May 16, 2017, you wrote: > [In Reply to: »Chris Wilson« · 2017-05-16 · 11:33 h (CET)] > Moin, Chris et al.! I subscribe to a mailing list but when I reply to it the reply always goes to the e-mail address of the poster to the list, and not the list

Re[2]: Templates question

2017-05-16 Thread Chris Wilson
Hello Thomas, On Tuesday, May 16, 2017, you wrote: > Hello Chris, > On Mon, 15 May 2017 16:25:58 +0100 GMT (15/05/2017, 22:25 +0700 GMT), > Chris Wilson wrote: >> I subscribe to a mailing list but when I reply to it the reply always >> goes to the e-mail address of the poster to the list,

Re[2]: Bulk delete

2017-05-11 Thread Paul Van Noord
5/11/2017 11:33 AM Hi Jack, On 5/11/2017 Jack S. LaRosa wrote: JSL> Indeed. However when the remainder of the emails in my inbox failed to JSL> rematerialize, I got a little spooked. But thanks to Paul who said to simply hit JSL> ESC to cancel all is right once again. JSL> My thanks to you

Re[2]: Bulk delete

2017-05-11 Thread Paul Van Noord
5/11/2017 6:43 AM Hi Robin, On 5/11/2017 Robin Anson wrote: RA> On Wed, 10 May 2017 at 15:44:44 -0500,Jack wrote: >> Is there a way to bulk delete messages from a particular email address? >> I'm thinking like CTRL>SELECT or CTRL_A. RA> Alt-(left)click on the sender will display only emails

Re[2]:

2017-05-09 Thread Paul Van Noord
5/9/2017 4:04 PM Hi Jennifer, On 5/9/2017 Jennifer Lankford wrote: JL> Hi , JL> Get your low interest loans today. with interest rate as low as 8% per JL> annum we're hard to beat bad credit score? no problem! we have a solution JL> for everyone. just send us an email to:

Re[2]: GMAIL account using The Bat!

2017-03-26 Thread Chris Wilson
Hello MFPA, On Saturday, March 25, 2017, you wrote: > Hi > On Wednesday 22 March 2017 at 2:57:10 PM, in > , Chris Wilson wrote:- >> I >> set the GMAIL account to allow access to insecure >> apps, but I may try >> and set it to OFF again and see

Re[2]: GMAIL account using The Bat!

2017-03-22 Thread Chris Wilson
Hello Adrian, On Wednesday, March 22, 2017, you wrote: > Tuesday, March 21, 2017, 7:35:41 PM, you wrote: >> Is it possible to read and post >> messages from within TB > It certainly is possible. I only used the gmail website to create the > account in the first place and occasionaly

Re[2]: Can I set up an IMAP account for a gmail address?

2017-03-09 Thread Paul Van Noord
3/9/2017 7:25 AM Hi Adrian, On 3/9/2017 Adrian Godfrey wrote: AG> Tuesday, March 7, 2017, 11:43:34 PM, you wrote: >>> I am surprised port 25 for SMTP works. That is >>> blocked by many ISPs. AG> A VPN fixes AG> the problem. Otherwise, you have to ask your hosting provider for AG>

Re[2]: Best spam filter for TB!

2016-11-28 Thread Paul Van Noord
11/28/2016 1:56 PM Hi Arkadiusz, On 11/28/2016 Arkadiusz Gawlik wrote: AG> Hello Jack, AG> On Monday, November 28, 2016 at 5:35:21 PM, you wrote in subject of "Best spam filter for TB!": JSL>> Anyway, the long and short of this message is a request to learn what this group JSL>> thinks is

Re[2]: unable to send messages - actual information

2016-06-07 Thread David
-- Original Message -- From: "Achdut18" To: tbudl@thebat.dutaint.com Sent: 07/06/2016 06:42:51 Subject: Re: unable to send messages - actual information A few hours ago I wrote that I would update to ver 7 and try again to send e-mail from my 1and1.com accounts.

Re[2]: unable to send messages - actual information

2016-06-06 Thread David
-- Original Message -- From: "Marck Pearlstone" To: "Forums on TBUDL" Sent: 06/06/2016 12:31:21 Subject: Re: unable to send messages - actual information Dear David, @06-Jun-2016, 1:06 + (06-Jun 12:11 here) David [F] in

Re[2]: unable to send messages - actual information

2016-06-06 Thread David
-- Original Message -- From: "Harald Faber" To: tbudl@thebat.dutaint.com Sent: 06/06/2016 10:02:48 Subject: Re: unable to send messages - actual information Hi all, I have found the following thread in a German TheBat board:

Re[2]: unable to send messages from four of 24 accounts

2016-06-05 Thread David
-- Original Message -- From: "Sam Brown" To: "Harald Faber" Sent: 05/06/2016 17:19:25 Subject: Re: unable to send messages from four of 24 accounts Sunday, June 5, 2016, 6:04:23 AM, Harald wrote: >> On 6/4/2016 Harald Faber

Re[2]: unable to send messages from four of 24 accounts

2016-06-05 Thread David
-- Original Message -- From: "Gene Kearns" To: tbudl@thebat.dutaint.com Sent: 05/06/2016 12:44:04 Subject: Re: unable to send messages from four of 24 accounts If it works with Thunderbird and does not work with TheBat - what could be the reason? The

Re[2]: unable to send messages from four of 24 accounts

2016-06-04 Thread Paul Van Noord
6/4/2016 6:27 AM Hi Harald, On 6/4/2016 Harald Faber wrote: HF> This situation is not amusing. Is Ritlabs informed about this issue in HF> the meantime? Notice my version of TB... I have had this problem intermittently starting in version 4 of TB. In my most recent experience before I moved

Re[2]: unable to send messages from four of 24 accounts

2016-06-03 Thread Paul Van Noord
6/3/2016 6:56 AM Hi Achdut18, On 6/2/2016 Achdut18 wrote: A> I just finished speaking with tech support for 1&1.com. He changed A> the setting from "Secure to regular port (STARTTLS)" to "Regular" and A> he changed the port from 587 to 25. With these changes, I am now able A> to send

Re[2]: unable to send messages from four of 24 accounts

2016-06-02 Thread David
-- Original Message -- From: "Tony Brookes" To: "Achdut18" Sent: 02/06/2016 21:18:32 Subject: Re: unable to send messages from four of 24 accounts I use 1and1 and SMTP, I use 'Secure to dedicated port' and the port is 465. I use the same

Re[2]: unable to send messages from four of 24 accounts

2016-06-02 Thread Paul Van Noord
6/2/2016 4:18 PM Hi Achdut18, On 6/2/2016 Achdut18 wrote: A> Hello Marck, A> You wrote: MP>> My first guess would be that the hotel wifi blocks port 25 to prevent MP>> guests spambot infested systems spewing junk from their connection. A> My wife reports that the same problem is happening

Re[2]: unable to send messages from four of 24 accounts

2016-06-02 Thread Paul Van Noord
6/2/2016 11:40 AM Hi Thomas, On 6/2/2016 Thomas Fernandez wrote: TF> This is not threading, because I don't know how to reply on Gmail, only TF> how to create a new post. Sorry. TF> I just tried to send a reply, and this is the log result: TF> 02-Jun-16, 20:06:54: SEND - TLS handshake

Re[2]: Help with S P A M

2016-02-19 Thread Paul Van Noord
2/19/2016 11:57 AM Hi Anton, On 2/19/2016 Anton Belenki wrote: AB> JSL>> Hmmm, interesting question for which I do not have an interesting answer. AB> JSL>> HELP/ABOUT merely shows the version number (6.0.12) and the .msi file gives no AB> JSL>> indication. AB> there is no x64 version of

Re[2]: Help with S P A M

2016-02-19 Thread Paul Van Noord
2/19/2016 9:40 AM Hi Jack, On 2/18/2016 Jack S. LaRosa wrote: JSL> Hello Sam, JSL> On Wednesday, February 17, 2016 you wrote: SB>> Sorry, I should have been more specific, are you using the 32-bit or 64-bit SB>> version of TB? It shows in the About dialog, looks like: Version 6.8.2 (64-bit)

Re[2]: counter to have 7 digits

2016-02-02 Thread bunker
On 26-JAN-2016, You Wrote:- .. Then run the RegExp search on your %_RefNo variable, and replace the stored value of %_RefNo with the result. Something like:- %_RefNo="00%_RefNo"%- %SETPATTREGEXP="\d{7}?\z"%- %_RefNo='%REGEXPMATCH="%_RefNo"'%-

Re[2]: To: line question

2015-11-27 Thread Chris Wilson
Hello Roelof and hello MFPA, On Wednesday, November 25, 2015, you wrote: > Hallo Chris, > Op woensdag 25 november 2015, 12:56:30, schreef Chris Wilson: >> If I reply to a Yahoo groups forum message the To: line often has both >> the sender's mail address and the Yahoo group's address. If I

Re[2]: msg header as list column

2015-11-22 Thread Paul Van Noord
11/22/2015 7:10 AM Hi Alto, On 11/22/2015 Alto Speckhardt wrote: AS> ... just in case anyone is interested in how this turned out: I AS> amended the original idea and created two "virtual folders" beneath my AS> spam folder: AS> "to_me": filter "if recipient contains " AS> "to_other": filter

Re[2]: [T/N: 5E5340E0]: Problem with Root Certificate

2015-07-14 Thread Paul Van Noord
7/14/2015 7:45 AM Hi Ian, On 7/13/2015 Ian A. White wrote: IAW What complicates matters is that my web host sold out to one company, IAW and then that company sold out to another. It was the first company IAW that switched servers and no one now knows how, why or what was done. I once

Re[2]: [T/N: 5E5340E0]: Problem with Root Certificate

2015-07-14 Thread Paul Van Noord
7/14/2015 7:30 PM Hi Ian, On 7/14/2015 Ian A. White wrote: IAW What I did was search for a RapidSSL certificate (as this is what the IAW log showed. One of the links had what looks like a hex dump of a IAW certificate. I did a copy and paste into a file and gave it a crt IAW extension. THe

Re[2]: inserting email domain when QT is activated

2015-06-04 Thread bunker
Try adding a hyphen in the pattern (not tried by me) %SetPattRegexp=^.*@([a-zA-z0-9.]*)?$%- to %SetPattRegexp=^.*@([a-zA-z0-9-.]*)?$%- ++ Tony, that was magic!! thanks a lot, working perfectly appreciated -- vernon Current

Re[2]: inserting email domain when QT is activated

2015-06-04 Thread bunker
thank you, any one out there can assist me Plse FYI, the TO field will have only a single email id. Try this: %BCC=%- %SetPattRegexp=^.*@([a-zA-z0-9.]*)?$%- %RegexpBlindMatch=%TO%- %VAR1=%SubPatt=1%- %BCC=management@%VAR1, accounts@%VAR1%- Dear hi tony, works like a charm BUT

Re[2]: inserting email domain when QT is activated

2015-06-03 Thread bunker
On Wednesday 3 June 2015 at 10:41:49 AM, in mid:948782155.20150603151...@eagle-mar.com, bun...@eagle-mar.com wrote: hello friends, i have this QT called AA, an acknowledgment QT prepared only under a NEW window. first i insert the email id in the

Re[2]: Move TB! from my OS C: drive to my separate data drive D: ??

2015-04-27 Thread Chris Wilson
Hello MFPA, On Monday, April 27, 2015, you wrote: Hi On Friday 24 April 2015 at 2:12:52 PM, in mid:733958681.20150424201...@gmx.net, Thomas Fernandez wrote: Actually, there is another way. In each account in TB!, just go to Account / Properties / Files Directories, and just change

Re[2]: Move TB! from my OS C: drive to my separate data drive D: ??

2015-04-22 Thread Chris Wilson
Hello Rick, On Wednesday, April 22, 2015, you wrote: I have backups done by Second Copy of the whole TB! file system and database, so should be safe enough, but how should I migrate a multi Gb TB! installation from my C: drive (C:\The Bat\) to a similar folder structure on my D: drive

  1   2   3   4   5   6   7   8   9   10   >